Return to the Conifers Forum | Post a Follow-Up

 o
Pinus sylvestris photo gallery - sabotage!!

Posted by bluespruce53 Dorset UK (My Page) on
Sun, Sep 25, 11 at 18:18

What's going on with this thread! ..everytime i click on it now! it disconnects my Internet! does it do this for everyone else ??


Follow-Up Postings:

 o
RE: Pinus sylvestris photo gallery - sabotage!!

lol, nope Steven, while there are a lot of photos on it and it certainly takes a long time to load, there's no virus on the page itself! :)

Probably need to talk to your ISP to see if they have some kind of bandwidth problem.


 o
RE: Pinus sylvestris photo gallery - sabotage!!

Works for me, but it's getting a little top heavy you could start pt.deux.

I plan to snap some local ones this week.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Conifers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here