Return to the Moss, Ferns & Cryptogams Forum | Post a Follow-Up

 o
My tree fern is turning black?!?

Posted by keenplanner 10 (My Page) on
Thu, Feb 14, 13 at 22:13

I have a common Australian Tree fern about 10 yrs old planted outside in a shady location. It did well until about a year ago, when some of the fronds started turning black and drying out. Other fronds are OK, but may eventually do the same. I have 5-6 other healthy fern types very close by, and the ground is covered with a few vigorously growing rabbit's foot ferns. It's in a moist area, on a drip system (with a mister to moisten the trunk) soil is clay-ish but well mulched, and it was doing fine, until recently. It even spawned a couple babies.
These common tree ferns usually thrive in our climate. Anyone have any ideas about my sick fern?


Follow-Up Postings:

 o
RE: My tree fern is turning black?!?

The fact it has been going good for 10 years and just now starts to blacken is a bit strange. You'd think it might be cold damage but I understand you had much colder weather a few years back and obviously no problem then. Is there any chance that something was tipped onto the fronds that killed them? A change in the canopy/shade over the plant that let strong sun come through suddenly before the fronds could harden? If the ferns below on the ground are all okay then you'd think it couldn't be anything to do with the soil. Hope you can find the answer and rectify the problem soon. They're a beautiful plant (I assume you have Cyathea cooperi). I have a small one. My biggest problem is keeping the water up to it during dry and/or windy weather.


 o
RE: My tree fern is turning black?!?

Hi
I grow mine outdoors also but in pots due to my poor soil.
I've also experienced that problem and was told it was a type of virus . They did recover in time but were distroyed by hurricane. You might try a general fungicide??
Be sure to get one safe for ferns !!! gary


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Moss, Ferns & Cryptogams Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here