Return to the Moss, Ferns & Cryptogams Forum | Post a Follow-Up

 o
athyrium metallicum help

Posted by lowlife uk (My Page) on
Sat, Mar 31, 07 at 6:17

hi

i planted all my bought ferns a couple of weeks ago. they all seem to be thriving except the athyrium metallicum. they always seem to look slightly wilted. we have had a couple of cold nights recently too and now some of the leaves have areas of brown. Could this be down to insufficient water in the soil, or too much, or just perhaps the cold?? Should i just leave the fern leaves to rot (if they're going to), or cut them off so the plant uses it's resources elsewhere??

the location should be fine as it is part shade with no hot sun, the soil is neutral and kept moist. the strange thing is i have two athyrium niponicum 'red beauty' in the same bed, and they look very happy.

any suggestions for perking them up or perhaps saving them??
thanks


Follow-Up Postings:

 o
RE: athyrium metallicum help

The fern you have is Athyrium nipponicum 'Pictum', which is sometimes labeled and sold as 'Metallicum'. They should be fine in a shady or semi-shady location, in moist soil. Yours is probably suffering from transplant shock and will recover. Often, the old fronds will collapse and lay on the ground, but the new foliage will emerge and stand upright. Some of my long established plants that began new growth earlier this year, have collapsed and the foliage is now on the ground, but as the season progresses, they will recover and form a mound of foliage
Athyrium nipponicum is probably the most prolific member of the Genus and I have sporelings all around the garden, with dozens of color variations. I do not purchase any of the named cultivars, as I can probably find identical colors among the hundreds of new plants that have voluntarily propagated. Two silver leaf ones were found this AM in my lawn while checking for obstructions, prior to mowing.
Good luck!
Rb


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Moss, Ferns & Cryptogams Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here