Return to the Moss, Ferns & Cryptogams Forum | Post a Follow-Up

 o
any one growing shitake or otster mushrooms?

Posted by lovly_earth 6 (My Page) on
Tue, Mar 8, 11 at 9:21

i ordered 2 kits,one shitake,one oyster.they were frozen when they came,called fungi perfecti and followed there instructions.oyster turned green with mold.threw it out and started with shitake.chilled it,soaked it,covered it with bag they sent,and mist 2 to 3x day.mushrooms started fruiting but now there shrinking instead of growing.they are just nubs. do not know what to do.HELP PLEASE!!! i want them to grow


Follow-Up Postings:

 o
RE: any one growing shitake or otster mushrooms?

Used to grow shiitake, but on oak and hickory logs, so can't really offer much help there. I'd talk to Paul @ Fungi Perfecti again. He's a good guy, and should take care of you.

+oM


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Moss, Ferns & Cryptogams Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here