Return to the Dahlia Forum | Post a Follow-Up

 o
Disease / Pests or ?

Posted by bluelytes Washington Stat (bluelytes@yahoo.com) on
Sat, Jul 30, 11 at 11:22

Any ideas as to cause of this damage. It seems to be isolated to the pictured plants, which were in greenhouse with others.

[IMG]http://i98.photobucket.com/albums/l278/bluelytes/IMG_2926.jpg[/IMG]

[IMG]http://i98.photobucket.com/albums/l278/bluelytes/IMG_2922.jpg[/IMG]

[IMG]http://i98.photobucket.com/albums/l278/bluelytes/IMG_2921.jpg[/IMG]

Regards;
bluelytes at yahoo.com


Follow-Up Postings:

 o
RE: Disease / Pests or ?

Sorry, I have not posted picture on here for a bit, try this:
Photobucket

Photobucket

Photobucket

Best;
bluey


 o
RE: Disease / Pests or ?

If those were in my greenhouse I would think that they got too hot, and also, that they have used up the nutrition in their soil.


 o
RE: Disease / Pests or ?

Agree Lizalily. Also check for Aphids and treat if necessary. Steve in Stevens County.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Dahlia Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here