Return to the Dahlia Forum | Post a Follow-Up

 o
Cause for Dahlias not blooming

Posted by CnoteCLH WA (My Page) on
Wed, Sep 11, 13 at 13:36

I had a grouping of 10 dahlias, and 4 of them didn't bloom, and 1 got sick and had to be cut down. Of the 5 remaining that did bloom, I had to repeat blooms. Their location is out in full sun, however there is a Fir tree nearby and I was wondering if the pine cone babies that fall into their growing area could be disrupting the pH of the soil or anything like that?

They all grew tall, had buds that wanted to bloom, but it didn't happen....any input would be appreciated.


Follow-Up Postings:

 o
RE: Cause for Dahlias not blooming

You probably haven't really given enough pertinent info for the vets of this board to answer your question so I'll ask the obvious:

Were they 1st year dahlias? Did you get them from neighbors, an online vendor, garage sale or from a box store? What was your watering schedule? Did you prepare the soil and what was there before them, if anything? Are slugs and snails evident in your yard? (And did you mean NO repeat blooms?)

If the soil was good and the watering sufficient - then to have 5 out of 10 not bloom tells me the tubers were not that good to begin with. But that would be the LAST reason - I suspect the soil has too much acid in it from pine (fir) needles and that sufficiently poisoned the ground. Especially if they did not repeat bloom.


 o
RE: Cause for Dahlias not blooming

Cnote, you said, "They all grew tall, had buds that wanted to bloom, but it didn't happen." What happened to the buds? Did they disappear, turn into a slimy mess, wilt, fall off, blacken? Pictures might help us. :-)

Is it possible that what you thought were buds were actually the seed head of the earlier flowers? Perhaps a deer came by browsing hungrily?


 o
RE: Cause for Dahlias not blooming

Thanks both for the follow up!

The tubers were all purchased from Dan's Dahlias. I've never had an issue with growing from there before. The only difference this year is that I made a box to place in my yard- it gave them a couple add'l hours of sun each day. I had no slug troubles, and being in the city I don't have to deal with deer.

As for the repeat blooms, not one single plant had add'l blooms after the first 1-3 flowers died off. BUT, new buds formed and eventually blackened- just the buds, no surrounding leaves on the plant.

I'll see if I can get a decent pic, but my plants took heavy damage recently from the outrageous rains we received recently


 o
RE: Cause for Dahlias not blooming

Look something like this?

I've noticed a dozen or so blackened buds in the last week. Not sure why, but it is not a problem at all for me, as there are many MANY more buds that are just fine.

So sorry that is happening to you! Perhaps extreme weather shift? I have no words of wisdom for a solution to this problem.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Dahlia Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here