Return to the Fig Forum | Post a Follow-Up

 o
mold or mushrooms in my potting mix?

Posted by luv_figs 10 (My Page) on
Fri, May 7, 10 at 23:24

so i have two cuttings in a mix of perlite, some potting mix, and peat moss.

i can see that the beginnings of a mushroom are growing at the bottom of one of the cups for the cutting. on my other cup, i can see little mold colonies growing, i'm guessing the pre-mushroom stage.

so i've heard mushrooms are not harmful, and can even be beneficial. but if just seems wrong. mold is bad.

what do you think? is it killing my cuttings? it also just happens that the cutting with the mushroom growing in it is dying, one leaf fell off. don't know why, i have been watering it less than once a week.


Follow-Up Postings:

 o
RE: mold or mushrooms in my potting mix?

Can you post a pic so others with more knowledge can try to help you?
Hate to hear cuttings going to waste. Let's try to save them.


 o
RE: mold or mushrooms in my potting mix?

  • Posted by tapla z5b-6a MI (My Page) on
    Sat, May 8, 10 at 11:58

Plants live in close association with thousands of species of fungi and molds. Most are simply a part of the soil food web and help reduce organic matter to elemental forms (nutrients) the plant can absorb. Others form symbiotic (mutually beneficial) relationships with the plant, helping the plant to absorb water and nutrients. Still others are harmful pathogens and cause infections like the damping-off diseases or Botrytis, which are of particular concern to those starting cuttings.

The mushrooms are simply the fruiting bodies of one species of fungus, and almost certainly harmless. It's unclear what the mold (another name for fungi with multi-cellular filaments or 'hyphae') might be. It's also difficult to determine why your cutting is struggling. It might be related to the mold issue, but it could also very well be related to some other cultural inadequacy. My guess, based on your description of the medium is that it is probably related to aeration (lack of) and water retention (too much), and the mold is also a symptom of that condition, but that is based solely on the odds, not on any sort of conclusion based on what information you've provided.

Al


 o
RE: mold or mushrooms in my potting mix?

Rafed: unfortunately my camera is really low tech and can't take close ups of pictures well. but from reading Tapla's post, i am inclined to repot the cutting that is dying (one leaf) in more of a 60/40 perlite/peat moss mix.

as for the other cutting, which is actually doing quite well (5 large leaves, two buds about to open), that is the one with the spores. the mix for that has more peat moss in it (and a bit of potting mix). the spores are odd, like little round opaque bits of sand, and translucent white fuzz around it.

i will check to see if it looks like botrytis


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fig Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here