Return to the Fuchsia Forum | Post a Follow-Up

 o
weird and gross symptoms of decline on fuschias

Posted by eaj09 8b Coastal VA (My Page) on
Sun, May 23, 10 at 11:34

Just purchased "Deep Purple" and noticed the buds beginning to brown during all stages. Not sure what's going on. Upon closer inspection, found some leaves at the base browned and slimy, with pronounced brown veining growing through them and evidence of some weird slimy white gunk. Initially thought it was slugs, but I recognize slug trails and this doesn't resemble it. The trails of brown veining are not only on the leaves but all over the mulch and the ID tag, like some alien thing was crawling through and went over the mulch and ID tag. Took lots of photos but unable figure how to post here. Would someone please help? I will email the pictures if you need me to, unless someone can tell me how to post? I have an account on Photobucket but just couldn't figure out how to post.

I feel like I'm in an alien horror movie discovering something totally gross. I just spent a lot of $$ on different varieties from GardenHarvestsupply.com and want to protect my investment.
Thanks for any help.


Follow-Up Postings:

 o
RE: weird and gross symptoms of decline on fuschias

Photos would certainly help :-) The best method is to open an account at a free photo-hosting website, download your photos, then link to the website. Instructions are included in the attached link.

Here is a link that might be useful: how to post photos on GardenWeb


 o
RE: weird and gross symptoms of decline on fuschias

You can post them as an upload on garden web, but all uploads must be under 60k. It's hard to get good quality going that small. Most average photos are over 1000k. You have to alter them in photoshop or other programs to make them 60k.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fuchsia Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here