Return to the Georgia Gardener Forum | Post a Follow-Up

 o
Flame Acanthus slow start?

Posted by opal52 z7b GA (My Page) on
Mon, Apr 5, 10 at 8:46

I am a little worried about our in ground Flame Acanthus plants. They are completely dormant still, not a hint of new growth. We have one in a container and it began new growth about ten days ago. I would appreciate learning how others Flame Acanthus plants are doing. Maybe the soil temps are still a little cold for the in-ground plants?? Ours are planted in full sun.


Follow-Up Postings:

 o
RE: Flame Acanthus slow start?

Never mind. Overnight they woke up and now I see tiny new green growth starting. They had new growth much earlier last year and I had relocated a couple of them. Thought I had possibly done them in with the move.

Crepe Myrtles were leafless yesterday. Today, they have leaves all over. What I can see of them through the pollen clouds anyway. Things happen so quickly. Nature never fails to amaze me.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Georgia Gardener Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here