Return to the Gesneriad Forum | Post a Follow-Up

 o
trouble with florescents

Posted by julie64 oregon (My Page) on
Thu, May 24, 12 at 1:47

My streptocarpus that I have put under newer
t8 lights look terrible.poor green color with white and brown edges.Stocky thick leaves and no flowers.Identical plants in the window look fine.One bulb is full spectrum and one is a grow light.3 inches from plants and on 15 hours per day. What am I doing wrong. I recently put them on a tray of pumice for humidity. thanks


Follow-Up Postings:

 o
RE: trouble with florescents

Newly purchased tubes output is much stronger then older tubes. Three inches from the tube is too close especially for new tubes. Your plants are actually burning from the light and heat. Same thing happens if you place them out in full sun without shade.

I would back the lights off to between 8 and 12 inches from the plants after removing them from the light completely for a while so they can recover.


 o
RE: trouble with florescents

Julie64, I agree with wec1957. I have written several tips about streps on the forum. If you go to page 2 Re: Streptocarpus, I explain how I grow my streps under T-8's. 3", especially with new bulbs is way too close for plants. That distance would be good for starting seeds but even then I would back off another couple inches.

davioletman


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Gesneriad Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here