Return to the Ornamental Grasses Forum | Post a Follow-Up

 o
I am losing my messages

Posted by clarendon (My Page) on
Mon, Sep 27, 10 at 15:52

I posted a message this morning and I see it tonight again and it is gone. I've lost two messages this way. Can someone tell me what's going on?


Follow-Up Postings:

 o
RE: I am losing my messages

  • Posted by donn_ 7b, GSB, LI, NY (My Page) on
    Mon, Sep 27, 10 at 16:39

Have you looked at the Forum Help Page?

Here is a link that might be useful: Forum Help Page


 o
RE: I am losing my messages

Thanks. I just looked at the help page, but without doing any of the suggested fixes, my messages have somehow miraculously returned. I am not sure exactly what was going on.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Ornamental Grasses Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here