Return to the Hosta Forum | Post a Follow-Up

 o
Problems with looking up posts

Posted by berndnyz5 5 (My Page) on
Mon, Mar 19, 12 at 8:24

Do you also have problems looking up and closing out posts? Some message comes up pointing to GW's script. It started when the ads appeared. I will stop to look at this forum for a while. It might affect my computer otherwise.

Perhaps someone in the know could tell Garden Web to fix their side.

I am using Roadrunner and Firefox browser, nothing special here, I did not change my setup.
Bernd


Follow-Up Postings:

 o
RE: Problems with looking up posts

when the script thingee pops up.. you can actually copy/PASTE the verbage ... so i COPY it ...

and i go to the bottom of most pages ... to where it says CONTACT US .... hit that ...

then use the pull down bar.. to REPORT TECHNICAL ISSUES..

and then paste the copy/paste into the message box.. and hit send ...

somewhere along the way.. in some post.. i read that Tamara .. is working on it ... but giving specific copy/paste.. MIGHT help her figure out what is going on ...

ken


 o
RE: Problems with looking up posts

This may not seem like a big deal, but I always liked the way posts you had read were a different color (red, I think...or blue? whatever). That way, I didn't click on one that I knew I'd already read the last post. Now, it doesn't change color any more and I find myself wasting a lot of time opening posts I've already read. Irritating!
Karen


 o
RE: Problems with looking up posts

  • Posted by babka 9b NorCal (My Page) on
    Mon, Mar 19, 12 at 14:20

That is strange. I don't get any script messages and the already read messages turn red for me. Using IE9.

The only new thing that has happened in the last few days is the Google ads that appear in the list of posts.

-Babka


 o
Problems?

  • Posted by babka 9b NorCal (My Page) on
    Mon, Mar 19, 12 at 14:23

AND...when I just went back now, those Google ads moved over to the right hand side out of the way. Good.

-Babka


 o
RE: Problems with looking up posts

No problems here. My previously read posts always turn lavender,after reading. I use msn network. Phil


 o
RE: Problems with looking up posts

read posts are still changing color.. but the script thing is getting real bad this afternoon ...

no google ad issues here ...

ken


 o
RE: Problems with looking up posts

Try a different browser. I'm using a Mac so I switched to Safari and it worked better. A windows user that I know has disabled Java scripts and that has worked for him. GW has to get a hand on these ads. They are way too intrusive.

Steve


 o
RE: Problems with looking up posts

I'm not having any issues either (knock on wood).

Karen


 o
RE: Problems with looking up posts

I just read GW's post. They say it's an issue with a Java update. The main problems are showing up on IE9 and, I think, Safari. They says they are peddling as fast as they can to get everything straightened up. The explanation is at the top of the page.

bkay


 o
RE: Problems with looking up posts

Karen- Are you blockining all cookies? That would stop the posts from changing color after you read them. Likely to be found in:

Tools->Internet Options->Privacy

tj


 o
RE: Problems with looking up posts

It says, "Blocks third party cookies that save information that can be used to contact you without your explicit consent". There isn't a setting that says "blocks all cookies". Would that be the right setting, TJ? I haven't changed my settings and it has been doing this for a few weeks now. Thanks!
Karen


 o
RE: Problems with looking up posts

Hmmmmmm. That sounds like a low (blocking) cookie setting and should not be the culprit.

I double checked and put mine at that setting and the posts changed colors so, no, that's not the problem.

tj


 o
RE: Problems with looking up posts

Having a program running that always deletes temporary internet files and cookies can also be the cause of visited links not changing color.


 o
RE: Problems with looking up posts

Franknjim, I did not know the color changed at all and was wondering why for, thanks for letting me know. I clear out temp internet each time I close the browser, explains a lot.


 o
RE: Problems with looking up posts

The top of front page of the forum explains the technical issues. They give temporary fixes for Firefox and IE until they correct it.

I was having trouble the last couple days, and the temp fix works for me.
Gayle


 o
RE: Problems with looking up posts

My problems actually started several weeks ago, after an extended absence from the boards. When I came back, the color-changing feature no longer worked, so it might be an issue seperate from the tech issues going on now. And TJ, it said "medium" for the setting level. Thanks for the suggestion though!
Karen


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hosta Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here