Return to the Hummingbird Garden Forum | Post a Follow-Up

 o
no hummers yet

Posted by donnas Z7 VA (My Page) on
Wed, Apr 16, 08 at 18:20

I've had 2 feeders up since the last of March. I have yet to see one hummer. I don't know if I'm just missing them or if they haven't gotten here yet, but I'm getting tired of waiting!!!


Follow-Up Postings:

 o
RE: no hummers yet

same here!


 o
RE: no hummers yet

I haven't seen any here in central indiana, the columbines are blooming, azelias are starting to. I have 2 feeders up, I put a mark on them to determine if we had any and as far as I can tell we have not. I hope we get some soon, I have been looking foward to seeing the little guys, and I miss them.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hummingbird Garden Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here