Return to the Hydrangea Forum | Post a Follow-Up

 o
where did post go

Posted by tulips101 none (My Page) on
Sat, Mar 9, 13 at 17:25

i askd a question it was up then i came back and it is not there now


Follow-Up Postings:

 o
RE: where did post go

I have had this issue just now. Gremlins, I suppose.

Luckily though, I was going to respond to someone and I had received an automated GW email saying that someone had replied to my post and the email contained a link to the post. Since I could not find the post by looking or by using searches, I went to the automated email and clicked on the link. It took me to the post, where I entered a reply.

However, although I can see the post on the forum now (Computer Help Forum), my reply does not appear when I went back to the post. Still not there but, like I said, I can see the post listed now.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydrangea Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here