Return to the Hydrangea Forum | Post a Follow-Up

 o
No buds yet?

Posted by whaas 5a Milwaukee (My Page) on
Sat, Apr 10, 10 at 15:41

I have a few Twist and Shout Hydrangeas (planted last year) that have no buds yet...the stems are alive, but its odd that they have no buds.

Any suggestions?

The buds on my paniculatas have already started to pop.


Follow-Up Postings:

 o
RE: No buds yet?

I am not familiar with that Hydrangea, but if you cut off a branch and it has green inside, then it is fine.


 o
green

  • Posted by whaas 5a Milwaukee (My Page) on
    Sat, Apr 10, 10 at 21:00

Green it is! This is my first mac so I'm not sure if the no buds thing is normal.

The ONLY two plants that don't have buds right now for me are rose of sharon and clethra...which are very late to leaf out.


 o
RE: No buds yet?

You don't have to cut a branch, just scratch it a little with your fingernail. It's much less damaging that way.


 o
RE: No buds yet?

They are probably still just settling in. I didn't get any blooms on a couple of mine the first year after I planted them in the fall. They gotta get all comfy and situated in the ground, throw out some new roots and get the lay of the land and the angle of the sun. Then they'll start to show off.


 o
RE: No buds yet?

  • Posted by whaas 5a Milwaukee (My Page) on
    Thu, Apr 15, 10 at 17:12

Hmm...still no leaf buds yet. Its 80 degrees today so I'm surprised nothing is showing. Tardiva is already leafing out.


 o
RE: No buds yet?

Nothing from the base? That is where mine are coming from mostly. Got lots of green here in Minneapolis.


 o
RE: No buds yet?

  • Posted by whaas 5a Milwaukee (My Page) on
    Thu, Apr 15, 10 at 21:02

Thats where I was expecting to get most of the growth...maybe I'll give it one more week. Wasn't sure if this plant was later to leaf out....but if you have growth in apolis I should as well.


 o
RE: No buds yet?

Today in zone 5b I seen and Endless Summer that was loaded. Also some of my FE series have staed to show some buds, but very few so far in my yard.


 o
RE: No buds yet?

  • Posted by whaas 5a Milwaukee (My Page) on
    Fri, Apr 16, 10 at 13:30

Well, looks like 90% of the stems are dead. Most dead to the ground. There is a little litlle little bit of life just above the root crown. You can tell there are a couple tiny leaves and 1 sort of green stem.

Is this a lost cause and should I exercise my warranty which expires in 2 weeks or should I cut these back to the ground (or at least to the live stems) knowing that they will most likely bounce back?

Should be noted that these are zone 4 hardy and our low for this year was only -3.

Only odd thing that happened was a early (record) hard freeze last fall...in which the leaves turned black and died.

Photobucket


 o
RE: No buds yet?

Is this picture of an Endless Summer?


 o
RE: No buds yet?

  • Posted by whaas 5a Milwaukee (My Page) on
    Sat, Apr 17, 10 at 0:03

Its Twist and Shout which is part of the endless summer collection.

I believe the endless summer collection are all macrophylla.


 o
RE: No buds yet?

The first winter in my opinion the always die to the ground with all Mac's in our zone. The only one I have never had die to the ground the first winter is the Blushing Bride. They seem EXTRA hardy in my yard. I sure it will pull out of it, but it does look extra sad. If it was me I would wait a little closer to my return deadline and if it didn't look alot better I would return it. If you do return it think about a Blushing Bride you will not regret it. Its first to bloom every year and like I said before they have never died to the ground for three years straight!


 o
RE: No buds yet?

  • Posted by whaas 5a Milwaukee (My Page) on
    Sat, Apr 17, 10 at 10:40

Would you cut this one back or just leave it to see what it does?

Good news is that I actually have a 2 year warranty on it...but I don't want to waste another year for this important location.

Its a good location with east to southeast exposure, protected from the north, west and south.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydrangea Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here