Return to the Hydrangea Forum | Post a Follow-Up

 o
pee gee hydrangea tree dwarf question

Posted by stormman LI NY (My Page) on
Mon, May 11, 09 at 19:14

Hello all--I have a Question--Its now May 11th and we dont have any buds opening up yet on our small tree out front-We have had this tree for about 4 years and each year it looks better and better..The tree is very alive-We checked that--and you can see small buds-but they arent opening? We did have a night in April the 18th--Where the morning low was in the 29 to 32 range for a short time--But that happens here each year..We also notice that there are about 3 dried up flowers hanging from the tree--that havent come off yet--A few people i spoke with tell me that they have the same problem--Whats going on?? LOL Any help would be great.. Thanks everyone and have a great night!!! MARK


Follow-Up Postings:

 o
RE: pee gee hydrangea tree dwarf question

Nothing you could do about it. Just be patient. It will wake up. Eventualy.


 o
RE: pee gee hydrangea tree dwarf question

Do you mean leaf buds or flower buds? It's much too early for this plant to be producing flowers but it should be starting to leaf out nicely. All sorts of variables will influence exactly when this happens, climate and current temperatures being the primary factor, but if the buds are present and green, it should happen soon as George said :-) And you can cut off the old the flowers if you wish. Many gardeners treat this activity as a routine grooming process on various hydrangeas each season. Often they won't fall off on their own and will looky messy if not removed.


 o
RE: pee gee hydrangea tree dwarf question

I have two PG, one Pinky Winky and two Quick Fire, they are just starting to get leaf buds. Seems everything is running late this year. Maybe because we all had such a hard winter across the nation.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydrangea Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here