Return to the Hydrangea Forum | Post a Follow-Up

 o
PeeGee Brown Leaf Tips?

Posted by marcolo 6MA (My Page) on
Fri, Jul 27, 12 at 9:42

My otherwise-healthy PeeGee, planted this spring, is developing brown leaf tips.

The tips look a bit redder in the photo than IRL.

My best guess is that it's a watering issue. Very hot, very dry summer punctuated with big soaking storms. I have an irrigation system but it's very hard to fight Mother Nature in these circumstances.

Thoughts? Thanks!


Follow-Up Postings:

 o
RE: PeeGee Brown Leaf Tips?

I would make the sprinkler water very early in the morning, say around 5am so the moisture evaporates quickly and does not stay in the shrub long enough to start fungal infections. I would also increase the amount of water and make sure there is plenty of mulch so the waterings last longer. Lack of soil moisture triggers browning from the tips inwards in the summer months. If you water by hand, water the soil and not the leaves.


 o
RE: PeeGee Brown Leaf Tips?

That's all taken care of. Sprinkler waters at 5, it doesn't hit the top of the plant, it's well-mulched and watered 3X per week plus extra on days we near 100.

I'm trying to figure out if it's a fungus, and if so, what kind.


 o
RE: PeeGee Brown Leaf Tips?

Not usually. When it starts in the summer months, it is the dry weather causing the problem unless one is overwatering or getting leaves wet for long periods. Fungal infections will require the often presence of moisture and that is just what many of us are looking from the skies! Hee hee hee! btw, the leaves will not recover of course but the problem should stop. If unsure of when to water, insert a finger into the soil to a depth of 4" and water if it feels dry or almost dry. Do not count the mulch on those 4" by the way.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydrangea Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here