Return to the Hydrangea Forum | Post a Follow-Up

 o
Won't Bloom

Posted by patsi z7-S.Jersey (My Page) on
Fri, Jul 18, 08 at 18:06

My blue wave lace cap isn't blooming.
Last year only 2 blooms.
Year before nothing.
Year before that only a few.
Year before that massive blooms.
Plant is about 6 years old.
Any ideas?

Thanks, Patsi


Follow-Up Postings:

 o
RE: Won't Bloom

Do you remember this spring when it leafed out? Did it leaf out from the ground? If so, it had problems this winter and the stems got dried out or killed. In dry places where the soil does not freeze or in years when it does not freeze, one has to water the hydrangea about once every week or two.

Another possibility is pruning. Make sure you do not prune starting August-September because, sometime then, it will begin to develop new flower buds.

You should also stop fertilizing at the same time. Fertilizing then keeps the plant in growth mode and that will not allow the stems to harden in time for winter and early frosts. Fertilize witha cup of cottonseed meal in June and use weak fertilizers during the rest of the growing season (coffee grounds, etc).

Dense light does not appear to be a problem but, ironically, it may not be getting enough sun. This can happen in dappled sun conditions. Do you know from when to when it gets sun?


 o
RE: Won't Bloom

  • Posted by patsi z7-S.Jersey (My Page) on
    Sat, Jul 19, 08 at 7:58

Same Hydrangea to left of penstemon and weigela-pic april 27

I fertilize every 10 day with 10/10/10 miracle grow with the rest of garden but not when its in the 90's.
That part of the bed gets about 4 hours of full sun from 11 to 3pm.
Maybe too much sun and not the right fertilizer?

I'll be glad to move it to one spot I have available that gets full sun from 9am to about noon.
The move would be right up against a 6 foot tall waxed privet and behind a 4 foot tall maiden grass.

Good idea?


 o
RE: Won't Bloom

  • Posted by patsi z7-S.Jersey (My Page) on
    Tue, Jul 22, 08 at 17:47

bumping up....
Still looking for answers.


 o
RE: Won't Bloom

Wow, I think you may be fertilizing too much and adding too much nitrogen. Hydrangeas do not need much in this area and will not have the stupendous growth that roses can deliver given enough amendments & fertilizers.

For example, in the south, I generally fertilize twice a year with an organic fertilizer called cottonseed meal or with manure (1 cup for a shrub of that size) and that is it. Well, maybe some coffee grounds now and then too (stop in August or September though so the plant will go dormant and harden off for winter. In the north, you might consider feeding it once in June.

Too much sun would not result in such a nice looking shrub. Instead you would have a shrub whose leaves (the ones in contact with the sun) would turn yellowish, including the leaf veins. And it definitely would not impair the ability to bloom.

See the link below for more information. Scroll to the bottom to get to the section titled "Fertilizing Hydrangeas". The website has a lot of hydrangea information so choose a day when you have lots of time to read.

As for moving it, I would keep it were it is. It looks very healthy and happy there.

Luis

PS - Sorry for the delay answering. I have been busy at work and lost track of several posts as they moved up and down on the list.

Here is a link that might be useful: Fertilizing Hydrangeas


 o
RE: Won't Bloom

Fertilizing every 10 days is too much. This plant is getting too much nitrogen, which is why it grows but doesn't bloom. It should only be fertilized once or twice a year. I've been using a mix of triple phosphate and manure once in the spring and then I follow with 2 feedings (early June and mid July) of alfalfa tea (which isn't actually a fertilizer but a conditioner) with good results. Many will argue that hydrangeas only need compost.


 o
RE: Won't Bloom

'Many will argue that hydrangeas only need compost.'

Or nothing.
I don't feed them at all, except the potted ones. Those got just a palm full of 10-10-10 once in a spring.
That's all.


 o
RE: Won't Bloom

  • Posted by patsi z7-S.Jersey (My Page) on
    Wed, Jul 23, 08 at 14:43

Glad to hear it's not getting too much sun.

I see it is questionable about the type of fertilizer but that's ok.
Will stop Fertilizing.

Thanks,

Patsi


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydrangea Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here