Return to the Hydrangea Forum | Post a Follow-Up

 o
no blooms whatsover

Posted by karen_mcgaffney 5BOH (My Page) on
Fri, Jul 21, 06 at 21:08

I have 7 hydrangeas(nikko blue, endless summer, etc) that I have had for about 4 years..every year they have bloomed only a few blooms each. this year they have grown huge in size but no
blooms..What is wrong..The nursery told me maybe they need potassium..they only get filtered sun and maybe some morning sun
any ideas
thanks so much. They certainly have grown in size this year though


Follow-Up Postings:

 o
RE: no blooms whatsover

I have have the same question - my ES that I planted a couple of years ago had profuse blooms last year. This year, they were damaged by a few late, late frosts and their growth stalled for a few weeks. Now, they are HUGE with gorgeous foliage, the size of these shrubs is much bigger than last year already, but there is hardly any bloom.

I fertilized them once with Holly Tone earlier in spring.

Did I use the wrong fertilizer? Is there anything that I can do now?

I am watching this thread closely... thanks for asking this question!


 o
RE: no blooms whatsover

I have three ES I planted when they were first introduced. They are much larger in size this year but as usual only one of them had any flowers (and not the same one as last year) - and it has only two. I had to use fertilizer on mine as they had yellow striping from lack of iron. I also used Holly Tone and a small amount of bloom fertilizer.


 o
RE: no blooms whatsover

I'm also having that problem with a Pee Gee hydrangea in tree form. Not one bloom in sight, although I noticed a neighbor downt he street has blooms started. My back neighbor has large silver leaf maples in both back corners of his lot so I suspect the root system affects much of what I have in the back borders of my yard. I'm wondering if I shouldn't be fertilizing the hydrangea. For about 3 years I had a mock orange bush in one of the corners that wouldn't bloom despite its increased growth. Last year I added the bagged soil/fertilizer for shrubs around it and it bloomed profusely this year. Just a guess, but I'm going to try that with the hydrangea as well and see if it helps.


 o
RE: no blooms whatsover

My Annabelles are blooming profusely and my lace cap is also blooming , The lacecap is in the same area as the huge ones that are not blooming. They dont even have one bloom on the total of 6 shrubs!!!!what is going on I wonder. I cant get over how large they have grown this year..tripled in size..maybe that is the issue..they increased in size and forgot about blooming?????I hope we get more responses here
thanks so much all
karen


 o
RE: no blooms whatsover

My new Peewee Hydrangea is doing beautiful and blooming...
3 feet away from it is my regular hydrangea that is growing
enormously but no blooms..Help!!! I am in Western NY...

Thanks!


 o
RE: no blooms whatsover

  • Posted by mxk3 z5b/6 MI (My Page) on
    Sun, Jul 23, 06 at 17:39

If the Endless Summer die to the ground, the flowering will probably be delayed. I'm just starting to see flower buds forming on some of mine, and they were the ones that completely died back.

As far the Nikkos go, the buds probably died over winter.

Got a great show out of my Annabelle's :)


 o
RE: no blooms whatsover

  • Posted by carlyg z8 East TX (My Page) on
    Mon, Jul 24, 06 at 13:41

I put some bloom booster on mine last weekend. It is mostly phosphorus. Will this help get more blooms? It has 2 on about 4 bushes. Someone told me the Miracle Gro has too much nitrogen and will just produce great green foliage which it always has.


 o
RE: no blooms whatsover

Me too . . . planted 4 ES last year. The two expensive ones, planted in the same area, bloomed beautifully last year - nothing this year. The two cheap ones, planted together, did nothing last year . . . this year one bloomed so profusely that I could see no foliage. The other one - zip.

I don't get it.


 o
RE: no blooms whatsover

My wife is pissed that our hydrangeas are enormous but not a bloom in site. She wants to dig them up and start over. Seems a shame to take out a healthy looking thriving plant. I just want to know if there is a fertilizer that might help?


 o
RE: no blooms whatsover

I have a new hydrangea called Forever Summer I think. It is a lovely plant but no blooms. I got it for Mother's Day last year and it was full of bloom. I have it on the east side of the house so it only gets morning sun. Is that not enough? We have such hot summers I think it would burn anywhere else. My Annabelles are in the full sun and they have burned badly this year. I don't know how to get this new one to bloom. It did not die back last winter.


 o
RE: no blooms whatsover

I am noticing that most of the posts on this thread with no blooms are in zones 5 and lower. I am wondering about late frosts for you in those zones.
I am trying super phosphate on my hydrangeas this year but it is too early to tell if it works. Hydrangeas do need some sun to bloom. The Pee Gees like more sun than the mop heads.
Mary


 o
RE: no blooms whatsover

Could the problem with no blooms this year be because the plants were trimmed after they had flower buds? I cut back my hydrangeas this year in the early spring (a big mistake, I learned afterwards!) and all I have I have is beautiful foliage. I now understand that if you cut back or trim your hyrdrangeas, you should do it right after the blooms begin to die (or if you have no blooms, before the buds begin to form....this is late summer very early fall in NY).


 o
RE: no blooms whatsover

Up until last year, I never cut back my Annabelles and they bloomed beautifully. Then last fall, I cut them back, and they grew nicely this year, but not one bloom! What a disappointment!! I don't understand it!


 o
RE: no blooms whatsover

My Annabelle bloomed great this year but my Endless Summer (third year) didn't get even one bloom and last year did great. I'm also thinking it was probably due to the late wet, cold weather.


 o
RE: no blooms whatsover

Annabelle and paniculata can both be pruned in early spring. If you prune in early spring and you don't get flowers, it is probably something else causing the problem - or you pruned too late in the spring. I prune mine just as they are breaking dormancy and have no problems with flowers. Both bloom on new wood.


 o
no blooms whatsover

  • Posted by
    anya-one
    (gw:anya-one) on
    Mon, Aug 14, 06 at 17:17

I'm experiencing the same problem with all my hydrangeas this year - no blooms whatsoever! Mine are all in large pots and did fantastically last year - but no blooms on any of them this year, with the exception of one (it has 3 blooms). And, the foliage has grown double to triple in size. Is it the wrong type of fertilizer? I alternate between using fish emulsion and an organic powder form of fertilizer for acid loving plants (azalea's, hydrangeas, etc)...


 o
RE: no blooms whatsover

I've also got a Nikko Blue and it got huge this year (easily 2-3 times last year's size) but not a single bloom. It was covered with blooms last year. I'm guessing the buds must have been killed by the cold last winter since I'm seeing this trend in so may responses here. Better luck next season ;-) Don't dig them up and start over! They'll come around.


 o
RE: no blooms whatsover

Happy to hear that other people have Endless Summer with no flowers. Mine is a beautiful,big bush but so far not even a bud. My sister, up in Maine, has hers in a protected spot right alongside the house and it's been flowering since June. She got some old wood through the winter, I didn't.


 o
RE: no blooms whatsover

  • Posted by ditas Z5 in IA (My Page) on
    Sun, Sep 10, 06 at 9:04

I have a 16 y/o Nikko that only bloomed when she pleases - maybe 4X in all these years although blooms were dinnerplate size. After reading Hayseedman's overwintering thread & Maria's method (from Ont Z4), I may see more in 2007.

It would be interesting for me next year with the 2 ES (W facing but protected by huge tree shades & 2 Forever&E (relocated to shadier spots E facing) I planted just last May. Of course they were full of blooms when they sell them - one can't help but gush - 2 weeks of heat-wave in Jul/Aug took care of all the beauty but that was expected - had to relocate the Forever&E as they were getting fried. All is well and quite at home in their respective 'piece of soil' - My ???? - it is Sept and buds are coming one after another on the ES (on one more than the other) isn't this kind of late, did yours behaved this way on your first year? How long before they fully open - I worry that they may get zapped by our first frost in the Fall coming in a couple of months? Do I boost them with a mild mixture when watering at this point?

Sorry to ask my ??? here (will likely get ans from this more recent thread), but you all have the first planting-year experiences and could dole out reassurances to newbies to ES & Forever&E .

Many thanks


 o
RE: no blooms whatsover

Well, I am just joining the club. I don't know what to do. I have a nikko that gave me one bloom this year. Perfect- but, just one. I wrapped it over the winter, the size increased and the foliage is beautiful. Annabel had NO blooms what so ever and the length of foliage could choke you from 6 feet. My PeeGee was one that I bought because it had been disstressed in shipping and it has so many blossoms it's falling over. I love them all, but I'm stumped.
Any advices will be appreciated. I am going to put in anothet 2 plants that were given to me as dig-ups- they don't look like pg, but also dont have the foliage of the ES or NB. Their mother plants were super hardy though. I hope for the best. Thanks. j


 o
RE: no blooms whatsover

  • Posted by ditas Z5 in IA (My Page) on
    Tue, Sep 12, 06 at 22:50

Hi Joyce - I['m new to Gardenweb too, fairly new to Hydrangeas - except for my 16 y/o (Mom's day, florist) Nikko that tickles me pink whenever she pleases to bloom. I have been reading and learning a great deal since I joined in recently and many hydrangea lovers have responded to my questionsgenerously. Read Hayseedman's overwintering thread posted in this Hydrangea forum ... we will perhaps get more blooms from our Nikko. There's another site called "All About Hydrangea Plus Photos" where a great overwintering method was shared by Maria from Z4 Ont.

Good luck on your overwintering adventures ahead and a floriferous 2007 !


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydrangea Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here