Return to the Hydrangea Forum | Post a Follow-Up

 o
hydrangea

Posted by slappy2010 (My Page) on
Tue, Aug 17, 10 at 8:01

flowered beautifully but now they look terrible


Follow-Up Postings:

 o
RE: hydrangea

Some of the usual problems this time of the year are caused by lack of water and in the case of new shrubs, transplant shock. The blooms brown out. Some of the leaves may also brown out as well. You can deadhead the blooms if they look bad. Ditto for the leaves. On the other hand, you may be having episodes of wilting, leaf spots or pest problems. Not sure. Can you elaborate some more or post a picture, slappy2010?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydrangea Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here