Return to the Hydrangea Forum | Post a Follow-Up

 o
no blooming after transplant

Posted by ladybug_0820 7 (My Page) on
Sat, Sep 5, 09 at 21:14

Last fall (1 year ago), I transplanted 3 hydrangeas to a spot where they'll get a little more sun. they had been under a large tree for a couple years getting almost no sun; they would get a few blooms, but were fairly stunted in growth. Well, they leafed/greened out beautifully, bigger than they've been in the couple years I've had them under that tree. I'll say they're like 2-3 ft. in diameter.

I kept waiting for blooms....and waiting...and they never came. :-( I fertilized with cottonseed meal in early summer.

thoughts?
TIA


Follow-Up Postings:

 o
RE: no blooming after transplant

Wait and see how they do next year. It sounds like they are recovering well from the transplant. Lack of flowers may be related to recovering from the transplant.


 o
RE: no blooming after transplant

Macrophyllas that bloom on old wood would have been in the process of developing flower buds some time between July and September (depending on your location). Transplant shock and any moisture problems at the time could have resulted in aborted flower buds. Hopefully, that will not be the case this year. Keep them well mulched and keep the soil constantly moist as best as you can. If the winter is dry and your ground does not freeze, water them once every two/three weeks or so. Do not fertilize again.


 o
RE: no blooming after transplant

Keep in mind that if your area gets a very cold winter, the buds that did form may freeze and you will get decreased blooms in the spring. Also take note of any lawn fertilizer that is put near these plants. The high nitrogen of some fertilizers could increase the foliage instead of blooms and buds on the hydrangea if they flank your lawn areas.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydrangea Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here