Return to the Hydroponics Forum | Post a Follow-Up

 o
Brown spots on my lettuce

Posted by ohman11 (My Page) on
Thu, Jan 7, 10 at 20:04

Can anyone tell me what these spots are? It is growing so well but the last few days I noticed these little spots.
Image and video hosting by TinyPic


Follow-Up Postings:

 o
RE: Brown spots on my lettuce

Talking about the tips? Either scale back on the nutrient or flush the roots well. Maybe both. How old is the lettuce? How long has it been in the same solution?

Looks like you could take some of those leaves, too. It will encourage new growth and help avoid overcrowding.


 o
RE: Brown spots on my lettuce

I started from seeds and they have been in the hydro for about 3 weeks. Maybe a tad longer. Do you mean rinse the roots? I do plan on harvesting some leaves tonight. How long will these plants keep growing new leaves? 2 weeks in same solution, should I change every week?


 o
RE: Brown spots on my lettuce

It appears to be a DWC system so flushing shouldn't be needed. It can't hurt, but DWC generally doesn't need flushing. Of course, if it's not. . .
As joe said, it looks like tip burn which frequently means to strong a nutrient solution. for me, tip burn has always been a result of too strong a solution. I only added frequently as I'm sure someone would chime in with a list of other assorted possibilities if I don't. Heck, they may anyway.
Also don't expect the brown to go away. you'll want to watch that it doesn't get worse on that leaf and that it doesn't develop on new ones.


 o
RE: Brown spots on my lettuce

Yes it is a DWC System. Is flushing just rinsing the roots?


 o
RE: Brown spots on my lettuce

Sorry, not on here much lately. Yes, flushing is rinsing the roots, but also the container. If you have a bad nutrient situation (like overfeeding or bad pH levels) the salts can sometimes build up on the roots. Check the roots. Built up salts will give a brown tint to the roots. I mean an obvious tint. Don't sit and think "well, it looks a little brown in this light". If it's not obvious, that's not likely the problem. Sometimes it is recommended that you use a flushing agent to remove the salts. I don't, but maybe I should. Pure water seems to work great for my plants.

urbangardenfarmer makes a great point I forgot about. Calcium deficiency. However, the addition of cal/mag should not be necessary at all for lettuce if you are using commercial nutes. The most common causes of calcium deficiencies are not really a lack of calcium in the solution if you change your solution often (as often as you mentioned) and are not growing huge plants or fruiting plants that require more calcium. The most common causes as far as I know are uptake issues and (as mentioned) mobility due to low transpiration. If the roots are unable to take up nutrients due to fallout caused by high root zone temperature (the primary cause of calcium deficiency in tomatoes, I'm told), poor pH management, or due to a film on the roots, then adding cal/mag is a waste of money. It really is with small leafy plants, anyway, I have discovered. Every notice how much better, faster, and more solid lettuce grows in cooler ground?

In answer to your question about how often to change solution: Most recommend every couple of weeks. I give it at least 3 if the conditions seem to be okay. I've gone longer due to procrastination with varying results.


 o
RE: Brown spots on my lettuce

Is this being grown indoors? It just looks like tip burn to me. If indoors under light, they may be too close. If you are running the lettuce on the same system as that basil, you could also be facing iron deficiencies. The basil is a heavy iron feeder. If you are using good quality nutrients, blended for lettuce, you should never have to add cal/mag, iron chelate or anything like that. Just dump your reservoir about once a week or so (if outdoors). Excess light or heat causes essential elements like calcium or manganese to fall out of your solution in about 5 to 7 days.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydroponics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here