Return to the Hydroponics Forum | Post a Follow-Up

 o
DWC Japanese Cucumbers

Posted by g000n 9 (My Page) on
Mon, Mar 7, 11 at 19:47

03-07-2011@1630 - DWC Japanese Cucumbers - Startup

Dropped some Japanese cucumber seedlings into DWC today. Last seasons was a failure for various reasons, mostly noob mistakes. Made some adjustments for the 2011 season and hope they work out.

More pictures and details in the link below:
PlantLab
Enjoy!

Here is a link that might be useful: PlantLab


Follow-Up Postings:

 o
RE: DWC Japanese Cucumbers

How'd you do that? I'm was planning on using starting plants from the local nursery - the dirt grown kind. Can I do that?

art


 o
RE: DWC Japanese Cucumbers

Hi Art,
The Japanese Cucumbers were started in rockwool plugs from seed. Once they had developed their first true leaves, I placed them in the netcups and filled in with perlite. The cukes are in a DWC system where the nutrient level just touches the bottom of the cup. I've found that as the level drops it stimulates the plants to reach for the nutrients and thus grow more roots. Eventually, the ideal situation is to have the nutrient level about 3-4 inches below the bottom of the netcups to provide a valuable high humidity air layer that helps the plants grow faster.

I used nursery starts of Japanese Cucumbers grown in soil last year, it works fine! Just make sure to get all the soil off, every little speck, before you put it into the hydro system. Last year was the first year I tried hydro and made lots of rookie mistakes. The biggest lesson learned was NOT to push nutrient levels too high. Plants seem to do great with 1/2 to full strength nutrients (as recommended by the manufacturer) don't try to push it higher to match PPM's found all over the internet. Just start with 1/2 strength when you first introduce the plants to the hydro system and then slowly increase to full strength over a few nutrient changes.

No better way to learn than to just jump in and try it.

Here is a link that might be useful: PlantLab


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydroponics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here