Return to the Hydroponics Forum | Post a Follow-Up

 o
Water turned brown please help!

Posted by punjabi_gardener1 none (My Page) on
Tue, May 14, 13 at 11:57

Last evening I did the standard check for PH and PPM; everything was in a good range. My PPM was around 600 and the PH was about 6.3. I woke up this morning to really muddy looking and bad smelling water. What could have caused this in less then 24 hours? I should mention that I am new at this and I transplanted from dirt two days ago so it is possible that pathogens got introduced but it seems unbelievable to me that crystal clear water could get so "infected" in a such a short time.


Follow-Up Postings:

 o
RE: Water turned brown please help!

could it be dirt? (probably mixed with a bit of pathogen)


 o
RE: Water turned brown please help!

Thanks for replying, No it cant be because I washed nearly all of it off there were only a few tiny specs left and ive had these plants in here for two days and the water turned from crystal clear to brown overnight. I think it maybe algae?


 o
RE: Water turned brown please help!

I understand. It wasn't a sarcastic question. I've seen peoples systems where they didn't was off the dirt. that is why i asked.
Can you post pictures? usually, algae is green and the water would have to be exposed to light for it to grow.
I've never seen it grow THAT fast.


 o
RE: Water turned brown please help!

  • Posted by nil13 z21 Mt. Washington L (My Page) on
    Tue, May 14, 13 at 20:08

diatoms?


 o
RE: Water turned brown please help!

Sorry Grizzman I did not mean for my post to come of as aggressive. Here is a link to my reservoir and roots in the net basket, there a bit hard to see. http://imgur.com/a/xpMRF

Here is a link that might be useful: cloudy water pics


 o
RE: Water turned brown please help!

I didn't think you were being aggressive. I just didn't want you to think I was being a smart aleck.
I have never seen anything like that in hydro. Only ever seen it in small pools in creeks.
You could try adding some hydrogen peroxide to the water and see if that kills whatever is growing. you may have to do it consistently for a while to ensure all the germs (bacteria, fungi, what not) are dead though.


 o
RE: Water turned brown please help!

I will add some hydrogen peroxide to see if it will clear up the water. My PH has shot up to 7.2-7.5 as well. I seem to also be having some root rot and slime issues so I think maybe I inadvertently introduced some fast growing fungus or bacteria from the soil into my system. I will keep you posted thanks for all the help.


 o
RE: Water turned brown please help!

Are you using Lava Rock as your Grow medium?


 o
RE: Water turned brown please help!

Yes, I am using a mix of red lava rock and river pebbles at the moment. I cleaned both thoroughly before placing them in my system and did a dry run for 1 week before I put the plants in without a problem. Two days after I put my plant in my water started turning brownish and foggy with some nasty looking organic brown stuff. Do you think it could be some type of pathogen introduced by the lava rock?


 o
RE: Water turned brown please help!

.

Good call Nu2hydro. I missed that as the problem.

Yep Lava rock is famous for all kind of diseases.

.


 o
RE: Water turned brown please help!

I never had any problems with my lava rock and all I did was rinse them and put into the system.
Since the problem didn't show up until after you put in the plants, it is more likely the soil the plants were in contained the unwanted bug.


 o
RE: Water turned brown please help!

I had no idea thanks a lot guys I ordered some hydroton which is what I should have done from the beginning. On a side note my plants are doing better they seem to be finally recovering. I can see new white roots coming out and the water also is clearer then before I think using hydrogen peroxide, increasing the water flow and using a rooting hormone have really helped in this.


 o
RE: Water turned brown please help!

Good point grizzman, I should have sterilized my setup and not used plants transplanted from dirt. I think these two probably contributed to my problem.


 o
RE: Water turned brown please help!

Just don't take the transplant from dirt issue as an absolute. I tend to start about 90% of my seeds in soil then transplant you just need to make sure you start with clean soil.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydroponics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here