Return to the Hydroponics Forum | Post a Follow-Up

 o
tomato leaf pics??

Posted by kylle221 (My Page) on
Wed, May 6, 09 at 18:45

first off, I would have a full tray of these plants but my new labbradoodle likes tomato plants!
Can someone help on this first time attempt at hydro and tomatoes?
The lower leaves are getting dry and crispy. The leaf tips are also curling under. There is a clear film one some of the leaves that looks like its peeling off? All that said, there is still new growth everyday thats healthy.
Is it the fan or temps?
250 hps at around 18 inches from the top
78-80 temps with light and fan on.
ph 5.8-6.4 (sometimes it gets into the 7.0 range. but i check it every morning
whats wrong

Photobucket

Photobucket

Photobucket


Follow-Up Postings:

 o
RE: tomato leaf pics??

here are a few more pics, it has gotten worse today.

Photobucket

Photobucket


 o
RE: tomato leaf pics??

kylle221. I have about zero hydro experience but from what I've read I'd say maybe your nutrient solution is too concentrated?? I thought i had read that leaf curl or burn is a result of too much nutrient. I've read people typically just start a fresh nutrient back about every 2 weeks.


 o
RE: tomato leaf pics??

Well thats what i was thinking, i'm using a new solution but at only half strength? Things were going great till just a few days ago. Now its seems like its getting worse by the hour. maybe i should flush the system?
thanks for the response.


 o
RE: tomato leaf pics??

Hi kylle221: Saw your pics on your question and was wondering if you could explain how to input them. Thanks for your help. Lynn


 o
RE: tomato leaf pics??

no prob, i dump my photo's(from my computer)to photobucket. That website then gives you a code for each photo. just copy and paste the code to the message box you wright your responses in on this site. if you have any more questions let me know!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydroponics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here