Return to the Hydroponics Forum | Post a Follow-Up

 o
Help with pH please!

Posted by Bulletproof2 NY (My Page) on
Mon, Jul 12, 04 at 18:46

Hello, I seem to be having a problem and was hoping you could help me. Everytime I adjust my pH it seems to climb back up to the original waters pH, for example if the original water's pH was 7 and I dropped it down to 5.5 it will climb back up to 7 in a couple of hours, it seems no matter how much pH down I use it will always climb back up, and using this amount of pH down can't be healthy, right? The PPM out of my tapwater is only 50 and it's pH is 7, I need it to be 5.5. Do you have any idea of what I can do?


Follow-Up Postings:

 o
RE: Help with pH please!

what type of acid are you using to lower your PH?

how are you testing the PH?

is the temperature of the water changing?


 o
RE: Help with pH please!

I'm using phosphoric acid, im testing the pH with a digital tester, a hanna. The tempreture of the water generally stays cool but never fluctuates alot.


 o
RE: Help with pH please!

Hydroponic nutrient's Ph increases as nitrogen is used.

Keep a daily log and you will see how Ph and Ec are related to plant type and growth stage.

With nutrient temps below 75F, add Ph down until Ph is correct.


 o
RE: Help with pH please!

It sounds as if you have carbonates as suspended solids in your water. Carbonates act as buffers to raise the PH. A common occurance where limestone exists.
If you use enough phosphoric acid, it will stay down, but will go back up when more water is added or you could add ammonium nitrate as about 15 to 20% of your nitrogen source. This will lower the PH as the nitrogen is being used by the plants. Using more than 20% ammonium nitrate could damage your plant roots.
Also, unless you are doing some type of experiment, don't worry about the PH being too high as long as it stays below 7 and your plants do not show an iron shortage.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydroponics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here