Return to the Hydroponics Forum | Post a Follow-Up

 o
Yellow kale leaves help!!!!!

Posted by brittanyhageman none (My Page) on
Wed, Aug 6, 14 at 2:07

My husband and I are new to hydroponics. We have tried one batch of plants that died. The second trial we used organic fertilizer with additives and 16 gallons of water. Our leaves are turning yellow after 3 days even after measuring the nutrients. These are my questions:

1. Would the lamp too high or low cause this?
2. When we run the o2 higher bubbles run over so we keep it on halfway, so is there oxygen depletion?
3. We used tap water from our well. Is it a ph imbalance?
4. It has been in the garage..do we need a fan?
How can you make the leaves turn green again or do we have to start over AGAIN!
Thanks for the help :)


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydroponics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here