Return to the Hydroponics Forum | Post a Follow-Up

 o
New to hydro, nutrient issues i think

Posted by dyjohnny (My Page) on
Wed, Sep 30, 09 at 6:01

Hello everyone,

New to this forum and hydroponics.

here's my situation.

I'm trying to grow a type of lettuce called "lolla rossa" as my first hydroponic crop.

This is my "second" attempt before trying to get some answers on this forum.

I'm using a raft system.

Basically i have a 9 liter container 30x35 cm, an air pump with air curtain attached. The air pump is designed for up to 57L containers.

For nutrients I am a bit limited as hydroponics is a non existing market where i live in Romania.

My plan is to use commercial nutrients for soil plants, and mix them and dose them in such a way that I can get acceptable nutrients in the end.

I am using a combination of these 2 nutrients:
nutrient A
http://www.vitaflora.hu/images/osszetetel-vc.jpg
and
nutrient B
http://www.vitaflora.hu/images/osszetetel-V2-09-04.jpg

As I can tell they contain a number of macro and micro elements, but they lack other elements like Ca, Mg and S.

I am using
2.11 the indicated dosage of A
and
0.58 the indicated dosage of B

This gives me in the end, at least on paper an NPK of 18-7-21 [actual elements not K20 or N03)

Here's my process:
Germination - I started the seeds [they are standard seeds, if that means anything to anyone] in a germination box, like a tupperware container. The seeds are placed in small cups filled with LECA, cooconut yarn, and very diluted soil plant nutrient.

The germination results were excellent IMO, i got 25/27 seeds to germinate in less than 1 week they had already cotyledons.

After 1 week I put the seedlings in half strength nutrient solution, explained above. They had started to grow quite nicely, They had their first true leaf. At this time i did not have a pH meter or EC meter. I used tap water to make the solution. I tested the tap water afterward it showed 0.3mS EC and 7.2pH. So i can say i was quite happy that the seedlings had grown in such high pH water. I also moved the container with the seedlings under a south facing window, they had been on the north side of the house until now since I was colder there during germination, and I figured if they had more sun they would grow better.

1 Week later I transplanted the seedlings to the 9L container, the actual hydroponic system. By this time I had a pH meter and EC meter.

I made the nutrient solution with half tap water [7.2] and half demineralized water [ph 6] and the nutrient formulation from above.

I reduced the pH of the water to 5.9 using 9 deg vinegar, about 13ml for the 9Liters. The EC of the solution was 1.2mS. The ambient temperature was around 20-25 degrees.

After the transplant to the raft system, i placed the system under the south facing window, and, in 3-4 days the plants started to show signs of weakness i would call it.

The stem of the leaves has a red/purple tint to it. Some leaves have tipburn. They also seem to have stopped growing, none of them have more than 2 true leaves, and those are kind of as big as the cotyledons [1cm wide by 2-3cm long]
The nutrient water also smells funny.

Can anyone point me in the right direction as to what I did wrong and how could I address the following issues, that I think are the problem with what I did.

I have these hypotheses, please feel free to shot them down, I'm new at this, and I'm still guessing in the dark.

1. The nutrient solution was not balanced. I mean it lacks Calcium and Magnesium. I calculated I'm missing about 120ppm Ca and 44ppm Mg for the 18-7-21 formula. Any ideas how to add these 2 elements? Epsom salts and some Calcium carbonate? Could it be unbalanced somehow because it is not "hydroponic nutrient". Is there any way I can get this to work using soil plant nutrients [not organic] and some other additives?

2. I transplanted the seedlings too soon. in retrospect, perhaps I should have waited 1 more week to do it?

3. The air pump is somehow pumping too much air into the system, perhaps encouraging microorganism growth in the nutrient?

Thanks for reading and feedback


Follow-Up Postings:

 o
RE: New to hydro, nutrient issues i think

Wow, that is a long lot of words. I'll help as much as I can.
I am answering different things randomly, so you may have to sift through your post to find what I'm referring to
the purpleish tint to the plant is customary of a phosphorus deficiency.
the tip burn is probably indicative of too strong a nutrient solution. you need to calculate your nutrient concentration, then test your EC. that way you know what concentrations produces the tested EC. something in the way of 500 ppm is probably about right for lettuces.
the smell in the water is from not enough air. you probably need more air in the system, not less.
a pH of 7.2 from the tap is not terrible. \
I read on another post that a pH of 5.9 was causing someone else problems with their lettuce. try keeping it around 6.5.
my source of Mg and S is epsom salts. I use greenhouse grade Calcium nitrate for calcuim and an additional source of Nitrogen.
I always germinate in plain water, though I have read of people using hi EC water to do it. after I have plants in the net pots, I always leave them in about 1/4 strength solution until roots come out the bottom. then I switch to full strength.
looks at your roots. what color are they? also, is there algae growing in your reservoir?
I know I didn't answer everything, but post back with further inquiries.


 o
RE: New to hydro, nutrient issues i think

Hi Johnny,

I have studied your case, so to speak and understand pretty well what you are dealing with in Romania.

Looks like you are doing fine so far, except the lack of calcium and Magnesium (Sulfur). The only thing I'd leave out is the vinegar. If you can't (or don't want) use phosphoric acid or nitric acid, take citric acid instead. You should find it in powder form in some drug store or pharmacy.

>>This gives me in the end, at least on paper an NPK of 18-7-21 [actual elements not K20 or N03)<<

You mean P205, not N03, I guess? Are you sure about having those values in actual elements? I'm asking this because the specs of your products are not expressed in actual elemental content but in P205 and K20!

Anyway, can you give me your final formula of each element in PPM? Even better of both products. That will be much easier for me anyway.

There is a way to complement your nutrient with Mg, Ca and S. You need the following raw materials: CaCl (calcium cloride), MgSO47H2O magnesium sulphate (fertilizer grade, not medical grade) and calcium nitrate.

I guess I understand your way of proceding with gram/liter and can give you clear instructions how much of each component or product (mentioned above) you need to add (in gram) to your existing products, to get almost exact PPM of Mg and Cl as well as S you need.

To do this accurately, I need your 'analyses' in PPM (each element provided) of both products, though.

Ideal PH for lettuce is between 5.5 and 5.8 and EC should be between 1.0 and 1.5 mS. Which means that you seem doing well concerning this point. Well, as long as your PH has no tendency to climb and your nutrient isn't evaporating to quickly (which induces raise of EC).

PS: As your variety of lettuce is called "lolla rossa", which I know from Europe, the red/purple color of the leaves and stems seems pretty normal, as rossa means red (in Italian), - doesn't it? ;-)

Please give me the result of your previous maths from both products and investigate about the required products and I'll do the necessary maths for you.

Cheers Mate!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydroponics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here