Return to the Hydroponics Forum | Post a Follow-Up

 o
diy autopot setup

Posted by jdefazio_2008 (My Page) on
Sun, Nov 16, 08 at 15:00

I have one of the autovalves, I was wondering if it has to be tacked in place so it doesn't flow on top of the water or can it be just place in a container.


Follow-Up Postings:

 o
RE: diy autopot setup

Did you already figure something out? Yes, you need to latch it down somehow, but make sure it's easy to remove. The smart valves sometimes get clogged with roots and/or need to be messed with to work properly. I love my auto pots, but they aren't perfect.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydroponics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here