Return to the Hydroponics Forum | Post a Follow-Up

 o
Problems with Auto Siphon

Posted by hydrogrant UT (My Page) on
Thu, Dec 10, 09 at 23:27

I am having problems with my auto siphons. I am thinking I don't understand exactly how they work. My GB are about 1 meter wide, 2.25 meters long and 230 mm deep. The water is distributed into the GB from a tee bar at one end. It has 5mm holes every 25mm along the bar. My auto siphon is centered at the opposite end of the GB. I have a 25mm stand pipe with a small hole (3mm) drilled into it at the bottom. It is 30mm shorter than the GB depth. The bulkhead is 25mm reduced to 20mm back to 25mm PVC pee trap then dumping back into the tank within 300mm of the bulkhead. The bell is a 70mm ABS pipe with cut outs around the bottom. I used a 40mm hole cutter and cut 6 holes around the pipe, then cut it in half to make two bells. The bell is 220mm high, sealed with an end cap at the top. I used a drip tee fitting mounted into the top of the side 25mm from the top, then a piece of 5mm pipe 170mm attached to the side of the bell. The bell is surrounded by a 100mm ABS pipe with a couple hundred 3mm holes to allow the water in around the bell. My pumping system fills the GB in about 15 minutes. The system was filling, starting the siphon then stopping about 1/4 the way down. I thought the gravel wasn't letting the water drain to the siphon fast enough so I added a half round ABS drain pipe down the middle of the bottom of the GB. It has about 1000 3mm holes in it. That didn't help. Then I discovered my air vent pipe, which I had cemented in with epoxy, leaked. I fixed that, but then the GB filled without the siphon starting at all. I then cut out the end cap and replaced it with a plexiglas window. Now I can see the the level inside the bell does not fill as fast as the GB. Am I filling the GB too fast? Is my stand pipe too tall? I would appreciate any and all advice you could provide. Thanks in advance, Grant


Follow-Up Postings:

 o
RE: Problems with Auto Siphon

could you post a diagram or picture of your system. all those words are confusing.


 o
RE: Problems with Auto Siphon

I'm with Grizz, need a diagram to understand what you mean.


 o
RE: Problems with Auto Siphon

I never had any luck with bell syphons, i used basic "U" auto syphons which ran like clockwork. Place it in a perforated (drilled) 4" diameter standpipe to hold the gravel back and simply adjust the inlet flow until it starts and stops reliably.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hydroponics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here