Return to the Impatiens Forum | Post a Follow-Up

 o
Problems with Impatiens

Posted by LonnieRay 5 (My Page) on
Sat, Aug 3, 13 at 2:04

I joined this website with the intention of finding out why my impatiens are not blooming. It seems that people all over the U.S. are having problems with impatiens.


Follow-Up Postings:

 o
RE: Problems with Impatiens

My impatiens have been eaten by something, just the leaves, leaving the stalks. I think I saw something jumping, maybe a grasshopper. Anyone have suggestions if what to do?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Impatiens Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here