Return to the Japanese Gardens Forum | Post a Follow-Up

 o
Tamukeyama with no leaves yet!

Posted by grullablue 5a (My Page) on
Mon, Jun 1, 09 at 16:56

My tamukeyama isn't showing me any leaves yet this year, and here we are June 1st! Should I be doing something, fertilizing or something? It is alive, there is green underneath, I checked a very small spot. It was beautiful last year. It's young, I only got it last June. But I'm thinking something is wrong, it's completely bare.

It is in a mostly sunny spot near the house, a "showcase" spot I chose for it in my front yard. But it's far from a showcase now! I just don't want to lose it!

Also, I apologize if I posted this already, I swore I did, several weeks ago, but I can't find my post! I don't use the "Email me followups" option on this website because it doesn't work for me anyway, they have never appeared in my inbox or spam folder. I swear I posted this question already, but I cannot find it! Thanks for any help! I love this tree, and if I need to be doing something for it, I would like to be. Everything else is beautiful, except this tree. But it does appear to be alive.

Angie


Follow-Up Postings:

 o
RE: Tamukeyama with no leaves yet!

Well I can only share your concern.
Does it show any, even microscopic, new growth at all ?
That would be a minimum.
I have a few Tamukeyama (Acer Palmatum disectum xxx) that started very early this year and show very beautiful now.
These are very sensitive. There may be something wrong under the surface either fungus, far too wet or far too dry.
I am afraid I can't come up with anything positive.

All I can do is share mine with you (see the link),.... not sure if that will make you happy at this stage ?!

Here is a link that might be useful: Tsubo-en Acer Palmatum disectum garnet


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Japanese Gardens Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here