Return to the Beans, Peas & Other Legumes Forum | Post a Follow-Up

 o
Beans not producing very well.

Posted by kumquat1 8b N Fla (My Page) on
Sun, Jul 31, 11 at 22:10

I usually pick them very young before the bean seeds swell much, and snap them (rattlesnake pole beans). Today I have finally noticed that every bean that is older has only one bean in it. Incomplete pollination! Drat!


Follow-Up Postings:

 o
RE: Beans not producing very well.

Same here, unless the Dollofs are supposed to have only one bean per pod. Still not a single Sunset runner pod, either. :(


 o
RE: Beans not producing very well.

Finally, after several cooler days, saw one tiny pod beginning on Sunset runner. Let's hope it got pollinated too.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Beans, Peas & Other Legumes Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here