Return to the Growing under Lights Forum | Post a Follow-Up

 o
CFL Odor & My health

Posted by Nuttydrums none (My Page) on
Sun, Feb 2, 14 at 20:59

Hello Everyone,

I am new to the growing under lights world, and I tried to start out growing with CFLs in my bedroom. My first ever CFL grow lights were 2 ECO Bulbs by Fiet Electric 6500k 40 watt bulbs that I ordered off of Home Depots website. I also got 2 8 inch clamp fixtures to go with the CFLS. Seeing as I am new to growing indoors, I didnt wanna spend a ton of money, cause I mainly wanted to see how this would all pan out.

I started getting into small indoor Cactus, and Succulents. These are the plants I am trying to maintain, and grow. Those and basically anything that catches my eye down the road. So I purchased the lights, and some clamp light fixtures. I set them up on my old Pearl drum rack, which was perfect cause the whole center bar lowers and raises. I turned the lights on, they fired up great, and everything was working fantastically! I used the lights for a few weeks, and they REALLY sped up plant growth, I was extremely impressed. Things that were struggling to hang on, due to poor light conditions in the winter months, rooted, grew greener growth, and buds! I was super happy!

At this point nothing was unusual. I believed I felt completely normal, but looking back either I was really fine, or I didnt realize I wasnt fine.

Eventually I realized I need more lights, so I went to walmart grabbed some GE 26 watt bulbs, 6 in total! 3 6500k and 3 2700k. I used 2 pairs of GE bulbs with y adapters with 2 more clamp fixtures, and as soon as I turned them on I was even more excited!

However, the longer the GE lights were turned on I noticed something wasnt quite right. I started smelling a strange odor coming from the GE Bulbs/Fixtures! Nothing was smoking or on fire! It almost smelled like a burnt metal smell, with a chemical smell! I used the GE bulbs with 2 10.5 inch HDX clamp fixtures from home depot. I was confused at first and wasnt sure if it was the clamp fixtures, bulbs or y adapters giving off this chemical type smell. Either way it made me feel TERRIBLE after a while. After a few hours it really got BAD! It was truly like an electric smog covering my room like I have read on the internet. Just being in my room when the lights were on was like sickening! I felt dizzy,head pain, blurry vision, and stomach upset, from this smell. It takes a bit to accumulate, but when it does you start to feel its affects. So I turned off the lights and halted using anything. Turning them off made me feel better, but not until the room was aired out after a while by opening the windows. I tried the next day, but same thing. The heat was rising through the top of the HDX fixture vents, and was giving off a ballast smell of sorts from the CFLs, and I couldnt TAKE IT anymore, and had to return the GE bulbs.

So after I returned the GE bulbs, I figured "Oh well, least I still have the Fiet bulbs, I will just use these and buy a few more, cause they dont make me feel terrible". I assumed the GE bulbs might have been defective, cause thats when people say they usually smell the CFL Odor, when the ballast is going bad, but then I started feeling the same way with the Fiet Electric bulbs!! I swapped out the Fiets into the 10.5 fixtures to take advantage of the bigger reflection, and after an hour or so.....I felt those sensations again. So I thought to myself "COULD BOTH SETS OF BULBS REALLY BE DEFECTIVE?!" I just felt so strange that I COULDNT use them in my room! Theres no ventilation in my room at all, and so theres really no workaround if thats how CFLs are designed. I have no clue what is going on at this point, cause I was fine before I got the GE bulbs, and now it appears as though it was all CFL bulbs that I purchased.

So I didnt really get that sickening feeling when I first started using the Fiet bulbs in the very beginning, and I am not sure if its because at first I used the Fiet bulbs with the 2 8 inch fixtures. I swapped them out into the 2 HDX 10.5 fixtures cause they have a better reflective radius. Could it be the 2 HDX Fixtures are over powering the bulbs somehow making them give off excess power/heat? Or do all CFLs give off some kind of terrible chemical smell if your grow area is poorly ventilated? Maybe the Fiets were just going bad so fast cause of the heat rising, and damaging the ballast? If its the CFLs then I am going to return my Fiet Electrics, and opt for a T5HO Fixture of some kind to see if its better in terms of this electric smog or whatever the hell it is that makes me feel strange. I guess its possible I am hyper sensitive to the lights, but I have read that other people have odors coming from CFLs. I have been researching to find out if T5s have any odor related issues, but ive barely come back with any queries, so I think it will be a better setup for me, and my room. Unless there are better quality CFLs that wont make me feel like im breathing in death. Also my room is really dry, so I am wondering too if this has a lot to so with it. I read low humidity can mess with electrical devices or Maybe I was just unlucky with Fiet, and GE. Who knows, but if anyone can help me solve this, I would be greatly appreciated.

Other people have told me theyve used CFLs for YEARS with no ill affects, so I DONT GET THIS!! Perhaps some people dont realize its happening, cause they have better ventilation or I just got crap CFLs.

Thanks in advance to anyone who can help me figure this out!


Follow-Up Postings:

 o
RE: CFL Odor & My health

Found the answer to odor problems, I repainted the walls and added a product called air-renu to the paint. No more odors and the ions are supposed to help the plants grow.Vance


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Growing under Lights Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here