Return to the Growing under Lights Forum | Post a Follow-Up

 o
Did i wire this correct?

Posted by FLAME747 Z10 FL (My Page) on
Sat, Mar 5, 05 at 16:03

This is my first attempt on overdriving a 2 light fixture, using a 4-lamp ballast.
It works fine, and the tubes are a lot brighter

Please take a look at the wiring configuration I used, and let me know if its correct
Maybe I could rewire it for even better results



<>

Thanks


Follow-Up Postings:

 o
RE: Did i wire this correct?

I'm currently using Philips Alto T12 Cool white tubes, How much more light would i get if i switched to T8 tubes.

I currently growing various types of orchids, which brand will best meet my needs?

Thanks


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Growing under Lights Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here