Return to the Maples Forum | Post a Follow-Up

 o
Brown spots on new A.S. Aureum?

Posted by lucygreenthumb 4/5 IA (My Page) on
Fri, Apr 27, 07 at 9:55

Hi All,
I just recieved a one gallon acer shirasawanum 'Aureum' in the mail. It's leaves are just opening and most of the leaves have small round, brown spots on them - toward the outer third of the leaf. At first I took this for a bit of bruising from being shipped, but as more leaves are opening with spots, I'm getting worried.

Each muddy brown spot is between 1-3 mms in diameter and there's maybe half a dozen per leaf. A couple of leaves have no spots, but most do. The stems are all bright green and the bark and graft look good.
I've just emailed the supplier - but I thought I'd run it past my favorite experts as well. I'm sorry I don't have pictures but is this description enough to give you any ideas? Ask away with questions and I'll do my best to clairify.
Thanks in advance,
Lucy


Follow-Up Postings:

 o
RE: Brown spots on new A.S. Aureum?

I had this happen to my golden full moon I attributed it to one of two things ..#1 putting it in ANY sun whatsoever after recieving it !!! #2 too stinkin much water by either you or most likely the shipper to assure it doesn't dry out during shipping .. BTW mine got worse and worse lost all of it's leaves and croaked..DO NOT WATER and PLACE IN A TOTALLY SHADED PLACE but not inside,...gradually move out into filtered sun and lightly water when totally dry ..but I'd bet it likely won't make it. I think this is a truly beautiful JM but am NOT inclined to recommend it to anyplace other than optimin JM growing areas and to folks who really know how to grow JM's ..just NOT worth it ..IMHO stick with the Autumn moon although it too can be touchy it is a breeze compared to the GFM David


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Maples Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here