Return to the New to Gardening Forum | Post a Follow-Up

 o
something's eating my lilies

Posted by
souchie Il
(souchie@charter.net) on
Sun, Aug 7, 05 at 14:27

This summer I have noticed several holes in my yard, I don't see tunneled areas since the holes go up under my deck and the shed. However, these holes have eaten my asiatic lilies from the root up. The entire plant is GONE! the rest of my plants are intact. Can't say that the dog has noticed any critters either. Does anyone have any idea what I might be dealing with?

Thanks for your help.


Follow-Up Postings:

 o
RE: something's eating my lilies

  • Posted by tapla z5b-6a MI (My Page) on
    Sun, Aug 7, 05 at 19:07

Can you say ground hog (aka woodchuck)? ;o)

Al


 o
RE: something's eating my lilies

I think the rabbits ate the buds off mine this year. One day I seen buds and the next day they were gone! Maybe you have rabbits. I do!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the New to Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here