Return to the Ozarks Region Forum | Post a Follow-Up

 o
We got Rain!

Posted by gldno1 z6MO (My Page) on
Wed, Jan 30, 13 at 8:48

Not as much as some, but a good 1.75 inches and the best part was not much wind.

I hope all of you can say the same only with more rain.


Follow-Up Postings:

 o
RE: We got Rain!

I don't have a rain gauge up but we got quite a bit. I heard some thunder but no storm damage here.


 o
RE: We got Rain!

Had 1.5 inch in gauge this AM. Thought there would be more, the way it carried on yesterday, but I'm happy to have it. Have a feeling this summer won't be as dry as last two, and hope so--
Sunny


 o
RE: We got Rain!

I got a good rain but don't know how much. It worked out well. Even though Christy, the kid, wants snow that much rain could have made too much snow or ice if the temps had been cold. The 73 degree day was nice but record warm weather days scare me since our last two summers.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Ozarks Region Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here