Return to the Pennsylvania Gardening Forum | Post a Follow-Up

 o
lilacs did NOT bloom

Posted by woodsidetrader PA/6 (My Page) on
Sun, May 16, 10 at 13:01

We have about 8 lilacs in different areas of our property. Well established, several different varieties. This year not one of them bloomed. This has never happened before. Anyone have a similar problem? Why???


Follow-Up Postings:

 o
RE: lilacs did NOT bloom

Did you prune them last year? If they were pruned late in the season last year they would lose all the buds for this year's bloom. Lilacs should be pruned just after they bloom to allow the following year's flowers to develop.

Mary


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pennsylvania Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here