Return to the Passiflora Forum | Post a Follow-Up

 o
Another ID and a disease/infestation

Posted by karyn1 MD 7 (bhkalen@aol.com) on
Mon, May 31, 10 at 20:23

I was hoping that someone might know what this is. It's a purchased plant, not one that I grew from seed but I lost the tag. No blooms yet.

Photobucket
Photobucket
Photobucket

I have another whose foliage appears to have mite damage but I don't think there's any mites. I treated it with Forbid and there's been no change. It hasn't spead to any nearby plants and it's been going on for several months. The new foliage grows in fine but soon starts getting tiny dots that increase in number until the leaf becomes chlorotic and looks almost white. There's no sign of mites on the underside of the foliage and no webbing. I know that some mites are invisible to the naked eye but the Forbid should have taken care of them. The foliage stays on for a long time but does eventually drop.

Photobucket
Photobucket
Photobucket


Follow-Up Postings:

 o
RE: Another ID and a disease/infestation

Howdy Karyn!

Sorry, I can't help you on the "looks like mite damage" issue. Hopefully, someone else can.

However, I just love playing the "Guess This Passiflora!" game. Dollars to doughnuts, that is P. 'Kew Gardens', which is frequently, (and incorrectly) labeled as P. x kewensis. Please see the latest PSI newsletter for a detailed explanation, if you want one.

I can't wait for the next ID challenge. Until then... Happy Gardening!!

Eric


 o
RE: Another ID and a disease/infestation

Thanks again. You are good and I'm sure that's it. I remember buying Kew Gardens last season. I'll have a few more for you to ID. I always manage to lost tags. Even with brugs and plumies where I can write directly on the stems I can manage to somehow lose the name. That's one of the reasons I wouldn't consider crossing plants to register them. I'd never be able to keep record of the pod and pollen parents.

Now to find out WTH is wrong with the exoniensis foliage. It doesn't seem to affect the buds.


 o
RE: Another ID and a disease/infestation

Karyn,

I was going to ask if that was the exoniensis. How much is affected?

What strikes me is that the damage seems uniformly spread all over the leaf--I don't think I've ever seen spider mites look like that. Maybe that's just my mites, though--I just did a search and it looks like there are plenty of photos online that look a lot like that.


 o
RE: Another ID and a disease/infestation

Randy the entire plant is eventually affected, except for the buds. I checked again and even used a magnifying glass. I didn't see anything on the undersides of the foliage or the stems. The new growth always grows in just fine and the spots develop as soon as the leaf reaches full size. It progresses until the leaves look like the ones in the last pic but they can hang on all season. I've given it CalMag Plus along with fertilizer thinking it might be a deficiency but that hasn't made a difference either. Even cuttings taken of new growth that looks clean get the spots. I really want to find out what the heck this is.


 o
RE: Another ID and a disease/infestation

Hi Karyn,

if I have spider mites, the leaves looks same like this one!
Mmh but I am not really sure about it.
So if you want, I can show the picture in a german Passiflora forum.
I am sure the people there can help you.

I don't know if it's okay to show here the link of the forum, but if you want the link you can get it per E-Mail.


 o
RE: Another ID and a disease/infestation

Artur do you have passies with similar looking foliage? Please post the pics on theGerman forum. I'd like any help I can get. I'd like to see the German forum as well. Do they by any chance have an English translation? Even if not I'd like to see it. You can email it to me but it's probably ok to post the link here. I'll bet others here would like to see it as well. Thanks.


 o
RE: Another ID and a disease/infestation

Here is the link to the German forum. I don't know if they have an English translation...but I know that topic Passiflora internationl is for people, who can speak English.

http://passiflora-forum.square7.ch/Passiflora-Forum/index.php

I would recommend you the "Bot. Arten" topic and the "Hybriden" topic. The mostly flowers there were grow by theyselves and some information are posted. Or Passiflora-Talk "Blten 2010". Here they show there flowers which actually are blooming.


 o
RE: Another ID and a disease/infestation

The people there say thats a badly infestation of spider mites. A natural way to eliminate them is to use this kind of mite: Mesostigmata, it eat them...lol A good way to use them is in a greenhouse or something like that. A friend of me use this kinf od mite and he said it works very fine.


 o
RE: Another ID and a disease/infestation

Definitely spider mite infestation. I have a similar problem each autumn/winter on my plants I bring in from outside. I have found the best solution (for those plants I am not going to attempt to eat the fruit from) is to use a systemic like Bonide's plant insecticide. (it stinks, but the smell goes within a couple hours).

~Chills

btw some varieties are more sensitive to spider mites than others, some of my plants never get affected (or at least do not seem to) and others are like magnets to them.


 o
RE: Another ID and a disease/infestation

It's not a mite infestation. It looks almost exactly like mite damage until you see the underside of the foliage which is completely clean. The foliage has been examined under magnification and there's nothing on it. Besides that it was treated with Forbid and then Floramite when I first noticed it and thought it was mites and there's been no change. Forbid and Floramite are 2 of the most effective miticides on the market.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Passiflora Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here