Return to the Peonies Forum | Post a Follow-Up

 o
my peonies barely bloom

Posted by sbh2inNY (My Page) on
Wed, Apr 20, 05 at 19:37

We have some very old peonies that we transplanted from our old house when we moved to a new one five years ago. They keep coming up year after year, but last year was the first time since we moved here that we got any blooms at all. I think we had a grand total of 5 or 6 smallish flowers. I've heard that peonies can live to be very old and still produce flowers, so what's wrong with mine? I fertilize in the spring, but maybe I'm not using the right stuff. Help!

Thanks,
Beth


Follow-Up Postings:

 o
RE: my peonies barely bloom

Perhaps they are crowded? I had a 50+ year old hedge of peonies and I separated some three years ago. I now have enough peonies to cut and bring inside, and bring to my mother or neighbors. They remind me of friendship bread - you just keep diving the starter and it makes loaf after loaf of bread. After separating my peopnies I got 4X as many blooms and now have an additional mass planting of them.


 o
RE: my peonies barely bloom

I had the same problem. Moved the plants to our new house and had no blooms for 5 years. I think I had them in too much shade. I moved them this spring to a full sun location. They all have buds and I am hoping they will be big and beautiful like before. I was also told not to plant them too deep, so you make want to check that.
Kathy


 o
RE: my peonies barely bloom

They need lots of sun and don't plant too deep. When I plant, I put a handfull of bone meal in the bottom of the planting hole and a shovel full of composted manure. What kind of fertilizer are you using? It's possible that it's promoting new foliage growth at the expense of the flowers. The link below is for a website for a company that grows the most beautiful peonies I've ever seen. Check out the peony care portion of their website. I've visited their farm in the spring. They have fabulous display gardens.

Here is a link that might be useful: Pacific Peonies


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Peonies Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here