Return to the Hot Pepper Forum | Post a Follow-Up

 o
brown, maybe purple spots on leaves

Posted by thismembername none (My Page) on
Tue, Feb 26, 13 at 13:52

having another issue with a 7pot douglah. not sure if this is purple from the stems, or some form of growth.


Follow-Up Postings:

 o
RE: brown, maybe purple spots on leaves

pic2


 o
RE: brown, maybe purple spots on leaves

pic3


 o
RE: brown, maybe purple spots on leaves

pic4


 o
RE: brown, maybe purple spots on leaves

Are they under lights if so how long is it on and what type of lighting do you use? How often do you water? Are you fertilizing them if so how much?

Mark

This post was edited by habjolokia on Tue, Feb 26, 13 at 17:25


 o
RE: brown, maybe purple spots on leaves

Hers is a link I found on GW. I also had some peppers last season that the leaves turned purple but darker than what you have posted but for me it was due to me leaving the light on a bit over 24 hours a few inches above my plants. It did resolve itself can't recall when but it did.

Here is a link that might be useful: GW post on purple leaves


 o
RE: brown, maybe purple spots on leaves

4 t5 HO's, no timer, usually on for over 19 hours at a time, turn them off for 8 hours when I can remember to (which is not often).

water with tap water, havent used ferts in about a week, using a liquid MG all purpose that is very diluted.


 o
RE: brown, maybe purple spots on leaves

yeah, the pics you linked to look pretty identical. i think your right, probably over usage of lights, causing tanning.


 o
RE: brown, maybe purple spots on leaves

Yeah thought that may be it also. I have my lights on between 12-14 hours and when i forgot to turn em off got purple leaves. So that's all it is and the plants will recover nicely.

Mark


 o
RE: brown, maybe purple spots on leaves

i hjave a 400w hps light although it is using a metalhalide conversion globe and that ius on 24 hrs non stop and i dont get any of this purpling


 o
RE: brown, maybe purple spots on leaves

Aussie_chilli I think anyone who has had this problem is using CFL or floro tubes T 12, 5, or 8 and we have the inches from the plants. Not sure whith the lighting you use how close they are to the plants.

Mark


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hot Pepper Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here