Return to the Hot Pepper Forum | Post a Follow-Up

 o
Hundreds of blooms, but no peppers!

Posted by andythehotpepperguy 5 (My Page) on
Wed, Jun 23, 10 at 10:30

Hey all,

I overwintered a Caribbean Red Habanero plant this past winter and brought it back out in mid-May. I fought aphids all winter and the plant lost nearly all of it's leaves when I hardened it off. I was ready to chalk it up a s a loss. Eventually the aphids were gone and the plant started new growth. I pruned it aggressively, down to one main stem and one small stem. The plant had some pretty good gains in leaves and small stem growth, but nothing crazy. I was reading a thread on Hydrogen Peroxide and thought I would give it a shot.

After about three weeks of getting a little H2O2 here and there, I now have a very healthy looking Habanero bush. The leaves are dark green, thick, and waxy. Here is my question.

The plant has hundreds and hundreds of blooms, but it seems no peppers are coming in behind them. I'm not sure if they are falling off or just not doing anything. My younger plants are producing tiny little peppers now, even one of my Naga Jolokia plants have little peppers on.

Any tips on getting peppers to come in?


Follow-Up Postings:

 o
RE: Hundreds of blooms, but no peppers!

I am new to growing chiles myself so I can't help you with your question but could you tell me more about using hydrogen peroxide. I have an ailing chile that needs nursing.


 o
RE: Hundreds of blooms, but no peppers!

Give it time, it'll set fruit.

Josh


 o
RE: Hundreds of blooms, but no peppers!

I'm new at H2O2, myself. From someone else's advice here, I've been giving my potted chilies about a half cup of standard 3% H2O2 every 2-3 days. I have been pouring it in into the soil around the bottom of the plant. I water them too, but I don't mix it. I have seen a significant difference in the leaves of some of the plants and no difference in others. I'm positive that it helped my stressed Hab plant, though.


 o
RE: Hundreds of blooms, but no peppers!

I overwintered an jalapeno and removed, in steps, all the leaves down to nothing but a single stem. I'd stop on the H2O2 as it's flowering and you will most likely get some fruit started very soon. I don't know much about H2O2'ing the plants but it may be contributing.

My jalapeno took a little bit to start setting fruit but when it did, boy did it go nuts. Last count was 30-40 peppers.


 o
RE: Hundreds of blooms, but no peppers!

Thanks for the replies! I think I've got it. I've kept up the H2O2, but what I realized is that my Hab plant wasn't getting as much sun as the other plants. I moved the plant to where it would get as much sun as others. It's been about two days and I've already got blooms turning into little peppers. Whether or not that was it, I don't know, but I'm getting peppers!


 o
RE: Hundreds of blooms, but no peppers!

"I've been giving my potted chilies about a half cup of standard 3% H2O2 every 2-3 days. I have been pouring it in into the soil around the bottom of the plant. I water them too, but I don't mix it."

Hi Andy,

If I read this correctly, you're adding 1/2C undiluted to each plant. That seems pretty high to me. Too much H2O2 can actually kill your plant. From what I've read, most folks dilute it and use every few weeks. Also, keep in mind H2O2 is anti-bacterial. It will destroy the good, as well as the bad, bacteria in your soil.

Just an fyi - ymmv.

Rick

Here is a link that might be useful: H2O2 mixing chart


 o
RE: Hundreds of blooms, but no peppers!

I appreciate your concern, Rick. I see your point. This is more of an experiment for me, really. I am just giving the peroxide to my potted chilies. I have a raised bed with 12 plants in it that I use for my known good methods. If I kill off my potted chilies, it's not that big of a deal. I am giving them about 1/2 cup of undiluted 3% H2O2. Each plant probably gets between 1/2 to 1 gallon of water later that day as well. We'll see how it goes. Thanks!


 o
RE: Hundreds of blooms, but no peppers!

Flower drop probable causes:

1. Day temp too high >95F
2. Night temp too low <65F
3. Too much nitrogen fertilizer
4. Too much water
5. Low light levels (reduces fertility).
6. Very low humidity (reduces fertility)
7. Poor air circulation (air circulation contributes to pollination).
8. Lack of pollinating insects.
9. Size of pot
10. Too much mineral in feedwater.
11. Too much grower attention.


 o
RE: Hundreds of blooms, but no peppers!

Inspect the inside of the bloomed flowers, if the flower pistil (stick part that collects pollen) isn't visible from the outside (it's recessed too far or missing) your plants need more direct sunlight (7+ hours direct sun a day). Note: It doesn't have to be sticking out, it should be at least level with the tips of the stamen, or farther out.

Then look in the bloomed flowers that have been open for more than a day, if the stamen (part that has the pollen) isn't producing much or any pollen, the temperatures are at fault (Either too hot at night (> 78F) or too cold day or night < 58F), though the latter tends to produce berry sized peppers instead of dropping flowers.

If none of those appear to be the problem, and the flowers are yellowing/pinkish when they fall off the problem might be nutrient related (lack of or blocking of P, K or Mag), if they fall off when greenish, it might be an indication of infrequent watering/wilting or too much N (which is pretty hard to do actually).

Sometimes it just takes time, if the flowers developed under too much heat/stress they might be sterile and you must wait for the next batch to develop and bloom.

Once the plants are ready to set fruit, just make sure they get wind/insects or hand pollination or they won't set for crap!

Hope that helps :)


 o
RE: Hundreds of blooms, but no peppers!

I had similar problem with my Jalapeno peppers I was growing using deep water culture. There was a lot of flowering but they used to fall along with the stem. I removed the plant from DWC and started feeding nutrients using a spray bottle on a daily basis. Finally, I had my first jalapeno pepper only a couple of weeks later. The flowers still dry up before turning into peppers but they no longer fall from the stem. So, I believe overwatering was the underlying problem.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Hot Pepper Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here