Return to the Garden Clinic Forum | Post a Follow-Up

 o
Do I have a disease or is it something else?

Posted by fatal_fatalii (My Page) on
Fri, May 21, 10 at 23:35

I bought some of those 16 gallon blue rope totes from the garbage can section of HD and have planted some tomatoes and pole beans in them (not in the same container); however the leaves are yellowing, and the plant does not seem to be doing all that good even though I have used MG and supersoil[brand] potting mixes.

Is it overwatering; underwatering; or something else?

It seemes like no matter what I do those blue rope totes will not support maters or pole beans.

Any help is appreciated and I will try to update with pics.


Follow-Up Postings:

 o
RE: Do I have a disease or is it something else?

  • Posted by jean001 z8aPortland, OR (My Page) on
    Sat, May 22, 10 at 1:04

Do they have drain holes? If not, that's likely the problem.


 o
RE: Do I have a disease or is it something else?

The two brands of potting medium you've mentioned just happen to be associated with poor plant performance in these forums. I believe it's because many people find it difficult to master how to water properly with a fine textured mix.

Other than that, and the drainage situation that Jean mentioned, we can't really determine if you are watering too much or too little. Only you can!


 o
RE: Do I have a disease or is it something else?

YES; I do have 5 holes of about 1/2 inch diameter in the totes.

Do you think I need more holes, or would MG 'moisture control' soil be a better choice.

It just seems odd to me as I also have a mater in a 18in planter [non-blue rope tote] that is quite green. Besides a few yellow-ish leaves on the plant that are few and far inbetween; it is not a real problem as the tree is making maters.


 o
RE: Do I have a disease or is it something else?

Well, there is no way to tell whether you are under-or over-watering, as there is no info given about moisture levels.

o 5 holes from a 1/2 drill bit is plenty.

o I prefer SuperSoil as there is no vermiculite in it, but it needs supplemental fert, like most potting mixes do IMHO; all my container soils are mixed by me and SuperSoil is the base.

o The soil temp might be too high for beans and you may want to shade the pots - blue is pretty dark. I don't do pole beans in containers any more as they never work - too hard for moisture and soil critter control. Bush only if I do it.

Dan


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garden Clinic Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here