Return to the Garden Clinic Forum | Post a Follow-Up

 o
Schleffera/umbrella tree problems - photo

Posted by trh701 z4sd (My Page) on
Thu, Jul 6, 06 at 16:25

Have had this plant for a year with no problems. Repotted it 2 months ago and seemed to be OK. However, in the last 6 weeks I started to notice what I thought were water droplets on the leaves. However, when I finally investigated further these droplets are sticky and are definitely not water. The bottom leaves are developing brown spots and then the leaves turn yellow and fall off. I can't see any bugs of any kind (I have taken it outside 3 times and sprayed the leaves well). None of the other plants I repotted are having problems so I don't think I had bad soil. However, something is definitely wrong. The photo attached shows 2 of the leaves after they turn yellow and drop off. (My digital camera at home is not working so I can't show you how the leaves get brown spots and then start to turn yellow. Brought 2 of the dead leaves to work and used the dig camera here).

Help!!!!!

Image link: Schleffera/umbrella tree problems - photo (40 k)


Follow-Up Postings:

 o
RE: Schleffera/umbrella tree problems - photo

I'm not sure if the problems are all the same thing. They may be related to or influencing one another, but it's tough to say. The first thing that comes to mind is green islanding which is what can sometimes happen when plant parts begin to yellow or die for whatever reason but insect feeding sites remain green. But, that's just a wild speculation. As for yellowing, browning, and sticky droplets, it would be helpful to see a picture / pictures of each of those things. Once the leaves have fallen off the plant, it's pretty much too late. If we could see the progression of the problem, that would give us a better shot at figuring out what's going on.


 o
RE: Schleffera/umbrella tree problems - photo

Look for scale insects along the stem and on the leaves. That is the number one problem with this plant species.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garden Clinic Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here