Return to the Plumeria Forum | Post a Follow-Up

 o
missed it

Posted by tdogdad Zone 9 (My Page) on
Wed, Oct 12, 11 at 1:14

My princess victoria had three inflos with many flowers without one color break so basically Metari pinks.

Uploaded with ImageShack.us
The suddenly I had two perfect color break flowers, but I hurt my knee and then my car had a hiccup, and then when I went to photograph the two, they were withered and fallen on the ground. Dang, dang, dang - another missed picture. Now watch, I will not get one more this year. bummer.


Follow-Up Postings:

 o
RE: missed it

Maybe this will make you feel better. It's not a Princess Victioria but I still like it.
unknown w/color break


 o
RE: missed it

Still very pretty even without the color break, Bill!
Hope your knee is better and your car is fixed (so you can get to the beach for those fun activities :-)

Chimaan, your flower looks great with the break! What variety is it?


 o
RE: missed it

I don't know, I got it as an unknown. I kind of suspected that it would have a color break cause some of the leaves even had what looked like a color break on them too.

Photobucket


 o
RE: missed it

Check out the symptoms of Mosaic Virus.

Here is a link that might be useful: Plumeria diseases


 o
RE: missed it

Hello Everyone,

Hey Bill,

Sorry to hear of the missed blooms!

If anyone can have it happen again, then it would be you!!

Have that camera ready!!!

Love the color that it is, quite lovely!!!

Sorry to hear of your knee. I certainly hope that it feels better soon!

Like Sun mentioned, You have to get better so you can enjoy the fun at the pier!!

Hope the car stopped hiccupping!!! : )

Tell S i said hi and i certainly hope you have more blooms to share. Always so beautiful to see!!!

Hope you are feeling better..

Mahalo Bill!!

Laura in VB


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Plumeria Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here