Return to the Plant Propagation Forum | Post a Follow-Up

 o
24/7 lights OK?

Posted by simcan z6/Toronto (My Page) on
Tue, Jan 19, 10 at 12:45

I have about 75 semi-hardwood boxwood cuttings that have been stuck in a mixture of gritty sand and peat, sitting under an inverted clear Rubbermaid storage tote to preserve humidity and I mist them whenever it dries up a bit. It has been about two months and I haven't really checked to see if they are rooting.

They are on a plant stand with a couple of fluorescent tubes over the box, and the lights are on 24/7. Is this a problem? Do they need a light cycle?


Follow-Up Postings:

 o
RE: 24/7 lights OK?

lights no probllem I would check to see if soil temp is 70-75F... did you use a rooting hormone? under the best of conditions it could take 70 days to start rooting...


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Plant Propagation Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here