Return to the Plant Propagation Forum | Post a Follow-Up

 o
Trouble propagating String of Pearls

Posted by pogonip (My Page) on
Fri, Apr 24, 09 at 12:01

Hello,

I've read other threads about this issue but haven't been able to find any useful information. I recently took cuttings (strings of 3-4 "pearls") from a healthy mother plant. Per the instructions I found on the web, I half-buried them in some moist succulent soil, put the two 3" pots in a large ziploc bag and left the top open. I didn't water them for 2.5 weeks, but toward the end of that period I did occasionally mist them because the soil was bone-dry. At least one of the pearls survived in each pot, which I thought was a good sign, and I removed them from the bag and placed them in bright indirect light (which the bag was also in) and began to water 1x/week.

I discovered this morning that one of them had abruptly withered and died. That leaves me with one pearl in one pot, still alive but not rooting or growing so far as I can tell; I think it may be doomed as well. What am I doing wrong? Should I use a richer soil? Should the pearls be exposed to the air/light or buried more deeply? Thanks,


Follow-Up Postings:

 o
RE: Trouble propagating String of Pearls

  • Posted by brandon7 6b (like 7b now) TN (My Page) on
    Fri, Apr 24, 09 at 14:59

This is a succulent and needs to be treated as such.

First, when you take a cutting, don't plant it immediately. Letting the wounds seal over will greatly decrease the likelihood of rot. I'd make the cutting one day, let it sit overnight, and plant it the next day.

Second, moisten your soil but make sure it's not soppy wet. No need to use ziplock bags. That will only invite problems. When you do water, water about once a week (depending on soil drainage, etc). Don't mist; water just like you would other plants.

Third, don't bury them. Partially submerging them in the soil is fine, but that's it.

I think maybe you are overthinking to the point of introducing problems. Like most common houseplant succulents, these are very easy to propagate!

Think of what would happen in the wild...no ziplock bags, no deeply buried cutting, no sudden watering the second a branch/section fell to the ground.


 o
RE: Trouble propagating String of Pearls

Thanks- your point is well taken, though based on what you've said it still doesn't make sense why my first attempt failed. Oh well, I'll just try again.


 o
RE: Trouble propagating String of Pearls

I have propagated several string of pearl plants and have done well each time. I put moist potting soil in a pot with a hole in the bottom and lay a piece of stem, pearls and all on top of the soil...placing a little moist potting soil on the stem at intervals. In about a week or two the pieces will have rooted. While waiting for the stems to root I keep the soil slightly moist and out of direct light. When roots have formed you can slowly introduce the plant to direct light...an hour a day for a week then 2hrs etc. Plants burn just like humans if not acclimated to the sun. Once rooting has occurred water the plant so water actually comes out the bottom of the pot...get rid of extra after 15min. Only water when the top 1 inch of soil is dry. Remember, more plants are killed by over watering then under watering.


 o
RE: Trouble propagating String of Pearls

  • Posted by jolj 7b/8aS.C.,USA (My Page) on
    Sun, Mar 27, 11 at 3:08

What is the Scientific name for the"String of Pearl plant"?


 o
RE: Trouble propagating String of Pearls

Senecio rowleyanus


 o
RE: Trouble propagating String of Pearls

most likely.. based on your words alone.. they failed.. because you took them out of the bag ... BEFORE THEY ROOTED ...

as succulents.. they were thriving on the humidity added by the baggie ... and by taking that away.. before they had a sufficient root mass.. they immediately dried and died ...

you are way overthinking it all.. if you lose hope after one try ....

start over .... try again.. hip hip... etc.. go team go ...

and BTW .. sterilize everything with 10% bleach.. and sterilize your media .... think operating room clean .... and that would include a spray bottle.. everything!!!!

i am also surprised .. that much of anything will root in 2.5 weeks.. perhaps you were a bit anxious ....

you will know when a plant is rooted.. when you very gently pull on it.. and some of the media starts to come up.. indicating a root is holding the plant ... do not remove from your incubator.. until you are sure it has roots ....

ken

Here is a link that might be useful: link


 o
RE: Trouble propagating String of Pearls

I don't really remember this thread from before and it's impossible to know for sure what happened without lots of specific details, but I think the bag was likely to be the source of trouble. Most succulents do NOT like too much moisture/humidity. Maybe the sudden introduction of light could have made a difference, or mayby the "bone-dry" soil combined with the increase in light was an issue. This plant should be very easy to root, but should never be left in a high-humidity situation.


 o
RE: Trouble propagating String of Pearls

I was given a string of pearls that ended up having root rot. I ended up cutting the strands off and laying them on a flat with cactus mix. I had an ill fitting cover that I put on top. I needed to make room for it. I got busy and forgot about it for two weeks. Cam back and it was dry but a few pieces looked hopeful. I watered it again and checked about 10 days later. Most have rooted and many have new strands of growth. I would recommend that you keep 5+ pearls on each strand. I have also just stuck the end in a pot and kept it watered. Those strings keep growing but have not produced offshoots. Try winding the strand around the inside of the pot in a spiral. The new shoots will then be able to cascade down the edges. Do dry overnight before rooting.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Plant Propagation Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here