Return to the Rocky Mountain Gardening Forum | Post a Follow-Up

 o
Frustrating forum software!

Posted by mamasylvia Cheyenne z5a (My Page) on
Wed, Mar 14, 12 at 15:19

I'd like to participate here but I'm extremely frustrated with the message software limitations! Am I just missing how to get what I want?

- I don't want to have to wade through every danged message in a long thread every time I check it. Is there a way I can get only new messages to show up?

- How about not having to manually type in my location and zone EVERY TIME?

I tried to find account settings but all I could find was my profile page. There were other items but I can't remember what offhand.


Follow-Up Postings:

 o
RE: Frustrating forum software!

  • Posted by skybird z5, Denver, CO (My Page) on
    Wed, Mar 14, 12 at 21:26

If sympathy will help, Mama, you have not only my sympathy, but that of many of the long-time posters here on RMG!

The newest threads are usually near the top, but any thread is bumped up to the top when it gets a reply, so the most recent "replies" are on the top, regardless of when the thread was started. Since each thread shows the date it was started and the date of the most recent reply, it's fairly easy to glance down the list if you're just looking for the most recently STARTED threads. If you're looking for a specific topic to see if there have previously been questions/answers about it, go all the way to the bottom of the main Rocky Mountain Gardening page and use the search box that's right under the "Today's Birthdays" box. That search box defaults to searching JUST RMG, but you can change it to include ALL the forums if you really want to. If you want to try it, type in "who's here" and you'll come up with a list of our Who's Here threads from previous years.

This site is VERY old, and absolutely NOTHING has been changed or improved since iVillage took it over--quite a few years ago now! They seem to just desperately try to keep it functioning at all! When iV first took over I searched out some other gardening forums in hopes of finding a replacement, but I never found any with ACTIVE individual "area specific" forums, and I never found anything anywhere near the "Community" we have here on RMG, so I conceded the problems and continue to live here! (Pretty much all the other forums I "tried out" seemed to be more "buzz word" kinds of things with little or no serious discussions of issues--not that we ALWAYS discuss serious stuff around here, but at least it's possible, and serious questions ARE taken seriously here!)

There are lots of problems here! One of the most obvious for most people just joining us is that there's no way to edit posts/replies. If you care about such things, you need to check spelling and such pretty well before you post, 'cause it's there to stay once it's posted! But we ALL make mistakes, and every now and then it's good for a laugh--which is the upbeat attitude we try to maintain around here!

If you do search for "who's here" you'll also see another one of the problems! I used to compose all my replies in Word and then copy them to the forum--but if you look at all the big black question marks in a triangle on that search results you'll see that that hasn't worked for a few years now! And things that originally looked just fine when they were originally posted--CHANGED! There were a LOT of rants around here when that happened! And I now need to compose my replies in the "little box" to make them readable--but I frequently copy them (to save them "in my mouse") just in case my whole message DISAPPEARS before I actually get it posted--which definitely DOES happen here! After I post I check to be sure the message did actually show up--and if it didn't I can copy it back OUT of "my mouse" and try again! Like I said! Olde site!

Something else you may not have discovered yet! If you try to post a second reply on the same thread right after you just posted, it won't "take" it, but if you change something in the "subject," ANYTHING in the subject, it'll work! That one throws EVERYBODY the first time!

About the "zone thing!" I don't have an answer for that one. Zones have been coming and going for a couple years now! For a while zones weren't showing up for a lot of people unless they were put in each time---then they were all Weirded Out like the stuff that's copied from Word for a while----and with a whole bunch of extra characters coming up, I decided to call mine Artistic during that phase. Now I think most everybody's zones are back and readable again, but the way you register changed at some point, and I'm not sure what you need to do now! I haven't been able to change my profile since I first signed up (before iV bought the site), because every time I try to do it, it demands I add new info that I didn't need to put in when I first signed up, and while I could make up some fake stuff, I've decided to just leave it like it is!

My bio TOTALLY disappeared for a while--quite a while, and I finally decided I was gonna put something new in, but that's the last time it asked for "more" info and I decided I'd just leave it the way it was with no bio----and then, somewhere in time, my original bio suddenly reappeared! Hasn't been updated since the day I registered, but at least that much is back again!

So you can never be real sure what's gonna happen around here, and when "What Happens" is a BIG thing, a bunch of us usually rant about it--and then get over it!

I've checked out quite a few other forums by now, and I've never found anything that comes anywhere near "fitting" as well as this one does, so until the site completely implodes on itself, this is where I'll be! This is far and away the friendliest and most helpful gardening forum I've ever found, and I've made some really good friends here--some of whom I've met in person, and some of whom I haven't, but I enjoy their continuing companionship and I consider it well worth putting up with all the problems in order to keep participating here. I--and I'm sure WE--hope you'll decide it's worth it too.

I do have one suggestion that MIGHT help you get an answer about your zone question--or may not, but if you go ALL the way to the "green bar" across the bottom of every RMG page and click on "contact us" your message WILL get thru to one of the administrators! Sometimes there will be a reply, and sometimes there won't! But if you just ask them if there is any way you can have your zone appear each time without needing to type it in each time, maybe there's a way to do it and maybe they'll tell you how. No guarantees!

I hope some of that helps, and I very much hope you'll hang around and be part of our Community,
Skybird


 o
RE: Frustrating forum software!

Don't feel alone!! Most, if not all, of us agree that the GW interface isn't the best :^(

Go to http://www.gardenweb.com/auth/nph-logincheck.cgi?display_profile to update your profile, including your zone (towards the bottom of that page).

From your member page (http://members.gardenweb.com/members/), you can create/edit your journal and exchange pages.

Think that's basically it. I don't think there is any way to jump to just new messages - unfortunately! That definitely would be nice, but not something available on GW :^(. You just have to get used to scrolling all the way down to the bottom of the thread to find the new postings.

Now let's not get started on all the advertising popups - the ads we all love to hate!!!

Marj


 o
RE: Frustrating forum software!

I've learned that using the google search engine works MUCH better then the forums search engine. This is especially true for those hard to find subjects or a specific older thread. I include "gardenweb" into my search each time and it provides me one the most powerful searches around.

It's because my google searches would so often direct me to gardenweb that I decided to join in the first place.


 o
RE: Frustrating forum software!

With the really long threads, I just hit the 'end' button on the keyboard which takes me to the last post, then it's a lot easier to just look at the last few entries.

As for zones, if you're here in the Rocky Mt Forum, we all know its a joke anyway :-)


 o
RE: Frustrating forum software!

I agree with all. The people here make up for the bad software. My browser (sea monkey)fills in my zone for me and does a spell check as I type. It blocks the ads from me seeing them , but they still take time in the back ground to load. At least I think it is the browser that does it. I get tired of re-registering every week or so though. Is that normal or just me? MS "lookout" has been bared from my computers for years and I feel sorry for any one still using it.


 o
RE: Frustrating forum software!

Thanks for all the comments! I do have my zone entered on the profile page, it just doesn't show up on my messages. At least I know I'm not missing an easy way to just get to the new messages. ;)


 o
RE: Frustrating forum software!

Agree with all, only want to add...its even MORE frustrating to use this site from a smartphone. lol.

(yeah, *somebody* broke her computer a few months ago, and has been so busy composting/gardening/bathroom remodeling...still hasn't fixed it yet.) Can only access Gardenweb on smartphone now...lol. (one of the only things I use my smart phone for actually, besides taking pictures.)

So... On the brighter side, it could be worse? Just sayin...;)


 o
RE: Frustrating forum software!

Is anyone else having to stop script from loading after clicking a link on a GardenWeb page?

I get the message: "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete."

We have just been talking about GW problems/or, our problems with it. So, I thought I'd ask here. I started to contact GW, getting the same message on my way to that page but wondered if it was my computer "requesting" some ad (how fortunate of me). Thinking that, I decided to dump GW cookies and try to access things as an anonymous visitor. That didn't work either.

It is time-consuming to have to wait for that message, then stop the script, each and every time I look at something on these pages. It has been happening over the last 24 hours only.

I'd appreciate know of your current experiences.

Steve


 o
RE: Frustrating forum software!

Yes Steve, I have the same problem.
It's bad.
bad
bad
bad
Not to mention that they stick in another ad in between messages.
KennyP


 o
RE-RE: Frustrating forum software!

I think it is doing this on all Garden web forums.
My CPU meter goes to full 100 percent and my variable cpu cooling fan goes to highest speed. that means that my computer is running at wide open speed doing "something" in the background.
This has got to stop or i am gone...
Like you, I though that it was my computer downloading in the background at first.


 o
Obnoxious ADVERTISING!!!!!!!!

  • Posted by skybird z5, Denver, CO (My Page) on
    Mon, Mar 19, 12 at 14:20

I've about HAD IT around here guys! I haven't posted since the NEW & OBNOXIOUS advertising showed up right in the middle of the list of threads---AND---it started showing up right along with the replies in each thread--as if it was another reply! I think I may have finally hit my NO MORE limit!

To me the ad in the middle of the list of threads put an automatic STOP on looking down the threads, and, I at least, was finding myself looking ONLY at the half a dozen threads ABOVE the advertising and never making it past the ad to the threads below it. I had posted above, in my reply to MamaSylvia, that you could "easily" just glance down the list of threads to check the dates and such, and with the ad in the middle that is in NO way easy to do anymore. ENOUGH!

There are already BIG FlAsHiNg ads ALL OVER the place---not to mention the obnoxious IN-TEXT ads that you need to either take the time to "disable" or you risk ACCIDENTALLY mousing over them and suddenly having a BIG obnoxious box pop up that blocks what you're trying to read! Advertising is one thing, but iV seems, EVERY TIME, to come up with the most OBNOXIOUS and INTRUSIVE stuff in existence! I said above that when something like this happens we all rant about it and then "get over it," but if the "new" ads don't Go Away, I don't think I'm gonna get over this one! Having that ad breaking up the "flow" of the threads is just TOO intrusive as far as I'm concerned! Many of you probably don't remember this, but right after iV took over there were banner ads that couldn't be described as anything but por_ography!!! They had the "P-word" image flashing all over the top of the site! It was only when people started opting out and they weren't getting their CLICKS anymore that that garbage went away! They can post all the Garbage Advertising they want, but if the site isn't getting enough hits it's not doing them any good!

NOW, having just said all that, I just pulled up the main RMG page on a separate screen--and for "right now" the New Nasty seems to be gone!

I suspect it must have had something to do with the "script loading" problems many of you seem to have been having. I googled that and, yes, there are rants all over GW about it! There's no way they can try to stick all this Obnoxious Garbage in a site with such Obsolete Software and expect it to keep working! They want to just keep milking $$$ out of all the goodwill there is around here between the Gardeners who have come to know and like each other---without spending a penny on updating the site!

I'm not having the "script" problem, and from the info on the search page below it looks like it's browser dependent. I use Safari, and that somehow seems to evade it! There are suggestions on some of the linked threads about how to TRY to stop it---but in my opinion, WE should not be the ones that are trying to fix it!

Hopefully, with the disappearance of the new Obnoxious Advertising, the script loading problem will be fixed for all browsers, but I am still just about up to the hilt here! Even took some time trying to figure out if I could somehow start a separate forum JUST for Rocky Mountain Gardeners! With my feeble knowledge of computers, I'm not sure that's even a pipe dream, but I am TOTALLY fed up with this place right now--and if the "new ads" come back I may be gone!

Skybird

Here is a link that might be useful: GW script loading problems


 o
RE: Frustrating forum software!

I looked at the what was being said on the Hot Topics thread after checking your google search link, Skybird.

It looked to me as tho' it was some kind of browser intolerance for whatever GW is doing in their ads. Some with Safari and such were having no problems. There's something for FireFox called YesScript. You have to do a download of that off FireFox.

I like FireFox but hate to slap add-ons to it. That's probably why I became frustrated with Internet Explorer. I'd "clutter" it and then complain that the browser wasn't working right!

So . . . I'm here right now on Google Chrome. I've had this as a 2nd choice browser for quite awhile because my daughter uses the computer now and then. She likes it because it's "clean." Well, of course it is clean if you don't add stuff to it . . . Anyway, Chrome is having no problems with script loading.

From the chatter in other forums, it appears that this script problem has just shown up as of yesterday. We always come down to a "what is the deal with GW?"

I'm on a couple of non-GW forums but - none - are for the Rocky Mountains. One just had a gardener in the middle of the country going on & on how St. Patrick's Day was an absolute drop-dead date for planting peas! It was no fun trying to point out to her that it is too late in east Texas, etc. and too early in my garden, etc.

It reminded me of the Louisianan who once told me that it is unnatural and inhumane to have an electric light in the chicken coop in winter. I had to ask her what someone with laying hens north of the Arctic Circle should do in winter - leave their birds sitting in the dark, day after day after day . . . Even here, my hens would have 16 hour nights in December. Okay, y'all are going to tell me I should take my chickens to Louisiana for Christmas every year . . .

Steve


 o
RE: Frustrating forum software!

  • Posted by skybird z5, Denver, CO (My Page) on
    Mon, Mar 19, 12 at 21:19

"It was no fun trying to point out to her that it is too late in east Texas, etc. and too early in my garden, etc."

"Okay, y'all are going to tell me I should take my chickens to Louisiana for Christmas every year . . ."

That's a big part of the reason I stopped posting on other forums, Digit! Too many people just don't get it! There are the ones that just don't comprehend how very different gardening is out here--beyond the "zone issues," and then there are the ones who just assume that everybody's "zone" is the same as theirs! LIke, for instance, the biggest gardening idiot on TV: P. Allen Smith! (Hope I'm not stepping on anybody's toes with that!) Over and over and over he talks about all the Wonderful HARDY things EVERYBODY should plant! Hardy??? Half the stuff he recommends would BITE you if you tried to plant it north of Atlanta! YEARS ago I once emailed him (yes, it was a "nice" email) and suggested he actually include the zones when he was saying how "hardy" things were--and, no surprise, I never heard back, and he continues to recommend hardy--HUH???--stuff for "everyone!" He could at least let folks know he's from Little Rock, ARKANSAS so they'd have SOME idea of the conditions required for the things he recommends! Rant!

Sorry to hijack your thread, Mama!

Did the disappearance of the new "middle of the road" advertising not fix the problem for you, Digit? The problem showed up before yesterday. Check out the "roses" thread which was started on the 15th--I think shortly after the "new ad" appeared.

GW now has "information" up at the top of the main page--the part you can "collapse," telling us that it's The Garden Gnome's Fault! (The devil made me do it!!!) I beg to differ! It's iV's fault as far as I'm concerned! And I am apparently not the only one who made the connection to the most recent Obnoxious Ads! Here's a quote from somebody who posted on that "garden gnome" thread:

"Very vexing - think I'll go away for a few days while you work it out. It happened coincidentally with the ultra-annoying Google ad within the thread list addition. That thing appears not only on the list of threads but in the body of the reponses. Makes your pages look very amateurish and ugly."

The only ones who don't understand this stuff are the Suits at iV! Not bright enough to make the connection between the Community here and the Big Bucks they stick in their pockets!

Skybird

Here is a link that might be useful: Roses - Long Running Script


 o
RE: Frustrating forum software!

You all crack me up!

Okay, my only suggestion that I don't think was mentioned is...

When you do a search, to see if a question/answer has already been posted, DON'T waste time trying to read through the fifty million results that come up! If every result is a thread that is 100 posts long, stop looking! Yes, you can peruse but don't let your eyes cross or the clock strike midnight three days later and you're still reading through the results.

We all understand how tiring it can be to search the long list of posts for one simple question and answer.

Yes, do make your search specific to this forum only but don't hesitate to ask your question in a new post!!

I've done it, I think we all may have at some point.

I usually start out like this "I did a search but couldn't find what I was looking for." and then ask your question. No one here is mean and no one will tell you that was already answered back in '02. You'll just get good advice and maybe even links to truly useful topic posts.

I hate the new ads too but, I gotta say, I'd rather suffer through their old software and stupid ads then go to another forum. The other forums I've stumbled upon are not as good, not as accurate to our zones/climates and not as nice. This is a good group of people. Still, would be nice if they updated more than their advertisements...


 o
RE: Frustrating forum software!

Been meaning to reply to this thread all week so I'll be brief. Hear, hear on all the frustration and it just isn't on this forum. It's practically on news sites and everywhere. Digit - about the script thingy not loading, I too have the same issues likely because I have an "old" computer with "old" OS therefore can't do the proper upgrades to deal with all the flash scripts of Ads loading. Skybird - I hear you about the floating ads! Well try this to help with all that annoying stuff if you using Firefox or Safari, you can load "Add-ons" for FF and extensions for Safari.
For Safari - under the menu click on extensions and it should bring up a page or go here
Safari extensions Scroll down and you'll see AdBlock as the most popular extension.
install this and it will get rid of all the annoying Ad! on this forum and all other web pages.
For Firefox - open your preferences ( from FF drop down menu) In the "General" tab at the bottom, click on Manage Add-ons. Click on "Get Add-ons" and do a search for Ad Block Plus and Install it!
Try this and should fix those 2 issues if at least those irritating floating ads or any other annoying ads.


 o
RE: Frustrating forum software!

Just a follow up from me. The script thing seems to be fixed-no more problems with it here.
But What ever is in the back ground over loads my CPU. the variable speed cooling fan is screaming at top speed and a CPU meter I have show CPU is pegged at full operating ability. There has got to be some thing "looping" in the back ground. Computer sounds like a car stuck in the mud with the foot feed wide open. SeaMonky browser.
KennyP


 o
RE: Frustrating forum software!

Do others have the blurring text and then a red box bounces out in the middle of your screen saying something like "your opinion matters" and asking if you'd like to answer survey questions? I'd guess that thing is really messing with our computers because it is interfering with the text that has already loaded. Then . . . b . . . bl . . . bll . . . blllu . . . blllluuurp! There's the dang box!

Even with blocking (& I don't know how it works) that ad probably takes some effort for our browsers to deal with. And, it IS an ad! I bet you a dime to a doughnut that if you answer those questions you will get aaaaalllll sorts of ads directed right at you! They will probably show up in your emailbox.

My son was just complaining about something like this. He wanted some coupons and now has a multitude of spam coming at him. I do my best to use the internet for free information and that's about it. I do PAY for a few things and it gripes me that about every "privacy" thing I have to "agree" to, just tells me that they can do any dang thing they want to with the information they require of me.

But, that's business on the internet . . .

Steve


 o
RE: Frustrating forum software!

Anyone else getting the 'stop script' popup again?! It's happening to me today on GW :^(

Marj


 o
RE: Frustrating forum software!

Nope, I haven't seen the "stop script" again, Marj. Not since the 20th of March or so.

Nor, has the "b . . . bl . . . bll . . . blllu . . . blllluuurp box" shown up today! I wonder if these 2 problems go together.

Steve


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Rocky Mountain Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here