Return to the Rocky Mountain Gardening Forum | Post a Follow-Up

 o
Should i hold off on water?

Posted by colokid 5 (My Page) on
Mon, Jul 23, 12 at 11:00

Like I have said before- lots of vines but no flowers. 16 verities there. Would stressing them maybe help? I am open for reasons why no flowers--Temperature probably.
KennyP


Follow-Up Postings:

 o
RE: Should i hold off on water?

That's odd - not sure withholding water would help. Too much nitrogen perhaps? Temp seems less likely since it's been pretty ideal in the 90s for a while now.


 o
RE: Should i hold off on water?

Personally I would feed with something high in P. That encourages blooming and root development. I start about 4-7 days after transplanting. I've had lots of bloom and even fair fruit set during this heat. I'm one who don't use a lot of N on tomatoes. My soil is so rich it has basically more than they need to start with. There are many options. You could foliar feed them. This year I have used a liquid bonemeal 0-12-0 and add a little fish/ seaweed that is 0-0-8. This has worked well. Overall my plants have done well. Have had some disease issues. I haven't sprayed anything yet but may start on one area. Jay


 o
RE: Should i hold off on water?

Is there a foliar spray with just phosphorous? I know you can buy some sort of Bloom Booster stuff with a 30% rate, but it still has 15% nitrogen, which it seems you already have plenty of....


 o
RE: Should i hold off on water?

I am nearing some sort of step in this direction also, Kenny. I've used the withholding water trick at the end of the season to hurry up ripening and suppress continued growth. As we are approaching 1st frost, that works well - as long as we don't get a good rainstorm.

I suppose it might prompt flowering but I'm reluctant to use the technique at this time of year. Still, the plants have few blooms & I'm getting worried.

With 20+ varieties, they are varied in growth, appearance and what I expect out of them but almost without exception: there is little to no green fruit or blossoms. The exceptions are Thessaloniki - & I'm not sure why those plants are so small this time having opted for loading up with fruit, I guess - and the mystery tomato I was going on so much about in 2011. (The seed contaminated a packet of Early Girl seed.)

The mystery tomatoes, however, are the only ones out of 60+ plants where I'm finding some kind of foliage problems. The only ripe tomato has come from 1 of those plants and there are more in the offing! Still, I'm not happy about a repeat of the problem these things had in 2011.

I sprayed Miracle Gro bloom booster on the flower garden this year. It made an obvious difference in the strength of the snapdragon stems which have broken in strong winds, some years. Not this time . . . colors are nice, also.

Synthetic fertilizers haven't been in my veggie gardens in over a dozen years. Maybe I'll stop at the garden center tomorrow & see if they have this liquid bonemeal Jay talks about.

The tomato plants look really great out there and it would be a shame if they set a crop too late. Shame? It would be a tragedy!!

Good hot July here with 9 days above 90F so far. I know that doesn't compare with what most of the country is experiencing but it is quite a turnaround from Junuary.

Steve


 o
RE: Should i hold off on water?

Up date:
Tomatoes are beginning to show in the plants. I did not know that there was any developing. I am going to get tomatoes, I just don't know how many. Still not many flowers like I normally would see. I think it is just the year. 104/60 degrees. Now that it is only about 88/98, they seem to have started to grow again. The fertilizer i used a month ago was 15/40/15 from Ace. I think I will give then another shot of it just for the heck of it. There is a lot of plants there in a small volume of dirt.
I have never had plants that big before, never! They are from 6 to 7 foot tall. The two beds are 40 inches apart and I cannot walk between them.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Rocky Mountain Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here